【股票池公式】:通达信钓美人鱼指标公式

2016-10-27 0 339

【股票池公式】:通达信钓美人鱼指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=Sma(K,3,1);
趋势J1:=3*K-2*D,COLORRED;
趋势J2:=EMA(K,3),LINETHICK1;
Bbias :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
反弹:= IF(crOSS(K,D) AND bbiAS<-6 AND DREF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(反弹=80,趋势J2-0.005,1);
阶段底:=EMA(IF(L<= LLV(L,40),SMA(Abs(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,stICK,COLORRED,LINETHICK2;
V1:=AMOUNT/vol/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
水面:=20;
买人:=IF(趋势J1<30,趋势J1,DRAWNULL),COLORGREEN,LINETHICK5;
买人2:=CROSS(买人,趋势J2);
美人鱼:IF(买人2>0.5,80,0)COLORRED;
DRAWTEXT(买人2,80,’钓’)COLORRED;
DRAWTEXT(买人2,70,’鱼’)COLORRED;
STICKLINE(买人2,50,0,10,0);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池公式】:通达信钓美人鱼指标公式 https://www.g3xs.com/15321.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视