【新指标公式】:通达信超漂亮的MACD指标公式

2016-10-27 0 1,003

【新指标公式】:通达信超漂亮的MACD指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIFF:(Ema(C,12)-EMA(C,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
macd:=2*(DIFF-DEA);
MacD1:=2*(DIFF-DEA);
MACD2:=EMA((3*MACD1+2*REF(MACD1,1)+REF(MACD1,2))/6,1);
stICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1<MACD2,0,MACD1,0,0),COLORCYAN;
S1:=MACD<0;
S2:=(MACD>=0);
S3:=BArslAST(crOSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA>REF(DEA,S4);
S6:=DEA;
上成立:IF(CROSS(DIFF,DEA) AND S5,3,0),COLORYELLOW;
下成立:IF(CROSS(DIFF,DEA) AND S6,3,0),COLOR000098;
L1:=(EMA(C,3)-EMA(C,13));
L2:=EMA(L1,9);
变盘:=CROSS(L1,L2){ AND L2};
STICKLINE(变盘,5,-5,1,1),COLORD6FF9C;
成立距今:BARSLAST(CROSS(DIFF,DEA)),NODRAW;
DRAWICON(CROSS(L1,L2),DIFF,1);
DRAWICON(CROSS(L2,L1),DIFF,2);
MD:=REF(DEA,S3),POINTDOT,COLORGREEN;
金山:IF(L1>L2,MD,DRAWNULL),CIRCLEDOT,COLOR0088FF;
钻坑:IF(MACD<0,MD,DRAWNULL),CIRCLEDOT,COLORFFAA00;
IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
LS:=IF(DIFF>DEA AND DIFF>0,1,0);
加速上扬:IF(REF(LS=0,1) AND LS=1,3,0),COLOREEEEEE;
{XG1:=CROSS(MACD1,MACD2) AND MACD1<0,LINETHICK0;
XG2:=CROSS(DIFF,DEA),LINETHICK0};
M1:=MACD>REF(MACD,1) AND DIFF<DEA;
绿柱短了:=M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD=5;
DRAWTEXT(绿柱短了,MACD-2.8,’绿柱短了’);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新指标公式】:通达信超漂亮的MACD指标公式 https://www.g3xs.com/15317.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视