【今日公式】:通达信准爆主图指标公式

2016-10-31 0 626

【今日公式】:通达信准爆主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWTEXT_FIX(1,0.0,0.02,0,’多空平衡线 | 最低点低吸 ‘),COLORRED;
DRAWTEXT_FIX(1,0.0,0.08,0,’红线:工作 | 蓝线:休息’),COLORFFFFFF;
DRAWTEXT_FIX(1,0.0,0.14,0,’红点:买入 | 绿点:清仓’),COLORGREEN;
DRAWTEXT_FIX(1,0.0,0.2,0,’线上阴线买 | 买错也要买’),COLORRED;
DRAWTEXT_FIX(1,0.0,0.26,0,’线下阳线卖 | 卖错也要卖’),COLORRED;
多方强度:Ema(CLOSE,3),LINETHICK1,COLORFFFFDD;
IF(多方强度<REF(多方强度,2),多方强度,DRAWNULL),COLORFFFFFF;
空方强度:EMA(CLOSE,8),LINETHICK3,COLORFF00FF;
IF(空方强度<REF(空方强度,2),空方强度,DRAWNULL),COLORFF0000;
多空平衡:EMA(CLOSE,17),LINETHICK4,COLORRED;
IF(多空平衡<REF(多空平衡,2),多空平衡,DRAWNULL),COLORYELLOW;
洗盘线:EMA(CLOSE,27),LINETHICK1,COLOR80FF00;
IF(洗盘线<REF(洗盘线,1),洗盘线,DRAWNULL),LINETHICK1,COLOR408080;
DRAWICON(crOSS(多方强度,空方强度),空方强度,34);
DRAWICON(CROSS(空方强度,多方强度),空方强度,35);
LC:=REF(CLOSE,1);
rsi:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(Abs(CLOSE-LC),6,1))*100;
DRAWTEXT(CROSS(zig(3,8),REF(ZIG(3,8),1)),LOW*0.978,’见机★买’),COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.05,’★卖’),COLORFF00FF;
量:=REF(C,REF(HHV(V,21),0));
M1:=MA(C,1);
A:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND M1>=量;
DRAWICON(CROSS(A,1),L*0.98,1);
DRAWTEXT(A,L*0.93,’追涨停’),COLORFF00FF;
古道:=MA(CLOSE,5),LINETHICK1,COLOR00FFFF;
西风:=MA(CLOSE,10),LINETHICK1,COLORFF00FF;
瘦马:=MA(CLOSE,25),LINETHICK1,COLOR0000FF;
断肠:=MA(CLOSE,34),LINETHICK1,COLORFFFF00;
人在:=MA(CLOSE,62),LINETHICK1,COLORFF0000;
天涯:=MA(CLOSE,99),LINETHICK1,COLOR00FF00;
荣归故里:=MA(CLOSE,181),LINETHICK1,COLORFFFFFF;
VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);
stICKLINE(1,VAR1,VAR1,6,0),COLORFF00FF;
FA:=BArslAST(CROSS(西风,古道)) AND CROSS(古道,西风);
FB:=FA AND (古道>断肠) AND (西风>断肠) AND (西风>REF(西风,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,’西风’),COLORFFFFFF;
FA1:=BARSLAST(CROSS(人在,瘦马)) AND CROSS(瘦马,人在);
FB1:=FA AND (瘦马>天涯) AND (人在>天涯) AND (瘦马>REF(瘦马,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,’西风’),COLOR00FF00;
VARA:=((AMOUNT)/(vol))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
bias18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),HIGH+0.1,’风雨飘摇’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【今日公式】:通达信准爆主图指标公式 https://www.g3xs.com/15306.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视