【指标分享优秀公式】:通达信抄底追涨两不误指标公式

2016-10-31 0 626

【指标分享优秀公式】:通达信抄底追涨两不误指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=18;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1),LINETHICK;
D:Sma(K,3,1),LINETHICK;
J:=(3*K-2*D);
RSV56:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;
K1:SMA(RSV56,15,1),LINETHICK;
D1:SMA(K1,4,1),LINETHICK;
DRAWBAND(K,RGB(188,28,38),D,RGB(28,134,238));
DRAWBAND(K1,RGB(108,0,1),D1,RGB(18,158,518));
{WWW.BUYHaoGU.COM}
买不亏:4*K1-3*D1,COLOR592CDB;
买反弹:(crOSS(买不亏,8) AND LLV(买不亏,10)<8)*100,stICK,LINETHICK3,COLOR99FFFF;
牛股:(CROSS(K1,D1) AND REF(K1,1)<12)*100,STICK,LINETHICK2,COLORRED;
B1:=BArslAST(REF(CROSS(K,D),1));
短买:REF(C,B1+1)>C AND K>REF(K,B1+1) AND CROSS(K,D) AND REF(D,B1+1)<20 AND HHV(D,B1+1)<50,LINETHICK0;
STICKLINE(短买,0,100,1,0),COLOR5555FF;
B2:=BARSLAST(REF( CROSS(D,K),1));
S短出:REF(C,B2+1)<C AND K80 AND HHV(D,B2+1)>50,LINETHICK0;
STICKLINE(S短出,100,80,2,0),COLOR99BBBB;
A2:=BARSLAST(REF(CROSS(D1,K1),1));
S离场:(REF(CLOSE,A2+1)<CLOSE AND D180) OR (CROSS(D1,K1) AND (REF(K1,1)>90 OR REF(K1,2)>90) ) ,LINETHICK0;
STICKLINE(S离场,100,60,3,0),COLORBLUE;
五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)<1;
下影线:=(H-L)/L*100>5 AND (MIN(O,C)-L)/L*100>5;
火箭升空:五日总涨幅 AND 下影线 AND 买不亏<20,LINETHICK;
STICKLINE(火箭升空,0,30,3,0),COLORYELLOW;
STICKLINE(火箭升空,30,50,2,0),COLOR0505FF;
STICKLINE(火箭升空,50,70,1,0),COLOR0505FF;
E:=IF(C<O,O,C);
自由落体:(H-E)/E>0.02 AND IF(C>O,2*(E-L)/L<(H-E)/E,(E-L)/L<(H-E)/E) AND H=HHV(H,7) AND 80<D AND J< REF(J,1),LINETHICK;
STICKLINE(自由落体,100,60,3,0),COLOR777711;
M:=EMA(J,3);
F:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,F),1));
底背离:REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20,LINETHICK;
STICKLINE(底背离,0,100,1,0),COLORFF55FF;
XG:=V>=2*REF(V,1) AND K1REF(买不亏,1),LINETHICK0;
XG0:=V>=3*REF(V,1),LINETHICK0;
DRAWTEXT(XG,20,’量\N坑’),COLORA4B6C8;
8,POINTDOT,COLORFFFFFF;
20,POINTDOT,COLORFFDD00;
60,POINTDOT,COLORFFFFFF;
80,POINTDOT,COLORFFFFFF;
90,POINTDOT,COLORFFFFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【指标分享优秀公式】:通达信抄底追涨两不误指标公式 https://www.g3xs.com/15304.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视