【超好用公式】:通达信彩色VOL指标公式

2016-11-01 0 882

【超好用公式】:通达信彩色VOL指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Vvol:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN/200000000,DRAWNULL),NODRAW;
stICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1)COLOR00C0C0;
VOL2:VOL/200000,VOLSTICK;
HSL:=VOL/CAPITAL*100;
VV:=(VOL/FROMOPEN)/(CAPITAL/240)*100;
预计今日换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,VV,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预计今日换手,0,-1,-1),COLOR00C0C0;
换手率:HSL,VOLSTICK;
ma(换手率,5);
MA(换手率,10);
3,POINTDOT,COLORWHITE,LINETHICK3;
6,POINTDOT,COLORWHITE,LINETHICK3;
10,POINTDOT,COLORWHITE,LINETHICK3;
|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(换手率<REF(换手率,1),2)=2;
STICKLINE(|,0,换手率,1,0),COLORGREEN;
DRAWTEXT(|,换手率+1,’降’),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:换手率=LLV(换手率,100) AND T;
地量柱:T AND VO,COLORBLUE;
STICKLINE(地量柱,0,换手率,1,0),COLORBLUE;
DRAWTEXT(地量柱,换手率+1,’地’),COLORBLUE;
BLZ:=换手率>REF(换手率,1)*1.9;
BLZ1:=换手率<REF(LLV(换手率,13),1);
BLZ2:=换手率<REF(LLV(换手率,55),1);
STICKLINE(BLZ,0,换手率,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
DRAWTEXT(倍量柱,换手率+1,’倍’),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=换手率=HHV(换手率,10) AND 换手率>2*REF(换手率,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黄金柱,0,换手率,1,0),COLORRED;
DRAWTEXT(黄金柱,换手率+2,’黄’),COLORRED;
价涨量缩:|,COLORGREEN;
FLZ:=换手率>REF(换手率,1)*0.98 AND 换手率<REF(换手率,1)*1.02,LINETHICK0;
STICKLINE(FLZ,0,换手率,1,0),COLORMAGENTA;
DRAWTEXT(FLZ,换手率+1,’平’),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超好用公式】:通达信彩色VOL指标公式 https://www.g3xs.com/15300.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视