【超简单公式】:通达信集多家精华的成交量指标公式

2016-11-01 0 912

【超简单公式】:通达信集多家精华的成交量指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Vvol:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
stICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
量:VOL,VOLSTICK,COLORmaGENTA;
换手%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
HSS:=V/CAPITAL*100,NODRAW;{显示当日换手}
十换:SUM(HSS,10),NODRAW,COLORMAGENTA;{统计10周期的总换手率};
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL*0.4,1,0),COLORYELLOW;
VAR1:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),
IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
买%:买/VOL,COLORYELLOW,NODRAW;
成交:AMOUNT/100000000,COLORYELLOW;
预换:MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,COLORFFFF00,POINTDOT;
昨:REF(VOL,1),LINETHICK0;
获利盘: WINNER(CLOSE)*100,COLORMAGENTA;
MA5:MA(V,5),COLORWHITE,LINETHICK2;
MA35:MA(V,35),COLORMAGENTA,LINETHICK2;
MA135:MA(V,135),COLORGREEN,LINETHICK2;
DRAWTEXT(crOSS(MA5,MA35),(V *1.05),’★’),COLORYELLOW;
DRAWTEXT(CROSS(MA5,MA135),(V *1.05),’★’),COLORGREEN;
天量:IF(VOL=HHV(VOL,0),HHV(VOL,10)*0.93,DRAWNULL)
,CIRCLEDOT,COLORRED,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信集多家精华的成交量指标公式 https://www.g3xs.com/15298.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视