【易用公式】:通达信漂亮并且很准的顶底判势指标公式

2016-11-01 0 176

【易用公式】:通达信漂亮并且很准的顶底判势指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

stICKLINE(C>0,0,10,6,0),COLOR000068;
STICKLINE(C>0,90,100,6,0),COLOR000068;
蓝魔:(CLOSE-ma(CLOSE,5))/MA(CLOSE,5)*300,COLORRED,LINETHICK0;
STICKLINE(蓝魔>0,0,蓝魔,4,0),COLORBLUE;
STICKLINE(蓝魔>0,0,蓝魔,3.5,0),COLORFF3300;
STICKLINE(蓝魔>0,0,蓝魔,3,0),COLORFF5500;
STICKLINE(蓝魔>0,0,蓝魔,2.5,0),COLORFF7700;
STICKLINE(蓝魔>0,0,蓝魔,2,0),COLORFF9900;
STICKLINE(蓝魔>0,0,蓝魔,1.5,0),COLORFFBB00;
势:MA((((-100))*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))+100,5),COLORGREEN;
AA:=(O+H+L+C)/4;
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
快马加鞭:A4,LINETHICK2,COLORRED;
虹:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1),3,1),COLORYELLOW,LINETHICK2;
顶部区域:=((CLOSE > (MA(CLOSE,54.16) + (2 * STD(CLOSE,170)))) * 130);
STICKLINE((顶部区域 >= 20),111,117,4,0),COLORCYAN;
清仓:=IF(((EMA(((100 * (CLOSE – LLV(LOW,34))) / (HHV(HIGH,34) – LLV(LOW,34))),3) / 1) > 92),(EMA(((100 * (CLOSE – LLV(LOW,34))) / (HHV(HIGH,34) – LLV(LOW,34))),3) / 1),0);
STICKLINE((清仓 >= 70),112,114,4,0),COLORRED;
MN:=MA(((((((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100) + (((2 * (CLOSE – MA(CLOSE,12))) / MA(CLOSE,12)) * 100)) + (((3 * (CLOSE – MA(CLOSE,24))) / MA(CLOSE,24)) * 100)) / 6),3);
抄底:=MA(((((((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100) + (((2 * (CLOSE – MA(CLOSE,12))) / MA(CLOSE,12)) * 100)) + (((3 * (CLOSE – MA(CLOSE,24))) / MA(CLOSE,24)) * 100)) / 6),3);
STICKLINE((抄底 < (0 – 6)),(0 – 15),(0 – 23),4,0),COLORBROWN;
STICKLINE((MN < (0 – 9)),(0 – 17),(0 – 21),4,0),COLORLIBLUE;
STICKLINE((MN < (0 – 12)),(0 – 17),(0 – 21),4,0),COLORRED;
VAR1K:=(((LOW + HIGH) + (2 * CLOSE)) / 4);
VAR2K:=REF(VAR1K,1);
VAR3K:=((SMA((VAR1K – VAR2K),5,1) / SMA(Abs((VAR1K – VAR2K)),5,1)) * 100);
mms:=(MA(VAR3K,1) + 50);
STICKLINE((MMS >= 100),110,108,2,0);
STICKLINE((MMS >= 100),109,107,4,0),COLORFFFFFF;
VAR03:=((((CLOSE – LLV(CLOSE,10)) / (HHV(CLOSE,10) – LLV(CLOSE,10))) * 100) = 100);
STICKLINE((VAR03 > 0),103,106,4,0),COLORGREEN;
VARAA:=AMOUNT/(100*vol);
cyc13:=MA(VARAA,13);
CYC34:=MA(VARAA,34);
CYCMAX:=DMA(C,VOL/CAPITAL);
CYS13:=(C-CYC13)/CYC13*100;
cys34:=(C-CYC34)/CYC34*100;
CYSMAX:=(C-CYCMAX)/CYCMAX*100;
亏损程度:
STICKLINE(CYS13<=-10,50,55,3,1 ),COLORAA66FF;
STICKLINE(CYS13<=-16,50,60,3,0),COLORAAAacC;
STICKLINE(CYS13<=-20,50,65,3,1),COLOR00AAFF;
STICKLINE(CYS13<=-25,50,70,3,0),COLORWHITE;
STICKLINE(CYS13<=-30,50,75,3,1),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信漂亮并且很准的顶底判势指标公式 https://www.g3xs.com/15297.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视