【股池网公式】:通达信十倍启动指标公式

2016-11-03 0 176

【股池网公式】:通达信十倍启动指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR41:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARK:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARL:=(REF(VARK,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARX:=(REF(VARL,1) AND CLOSE=REF(CLOSE,2));
VAR30:=(REF(VARX,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR31:=(REF(VAR30,1) AND CLOSE=REF(CLOSE,2));
VAR32:=(REF(VAR31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR33:=(REF(VAR32,1) AND CLOSE=REF(CLOSE,2));
VAR34:=(REF(VAR33,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR35:=(REF(VAR34,1) AND CLOSE=REF(CLOSE,2));
VAR36:=(REF(VAR35,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR37:=(REF(VAR36,1) AND CLOSE=REF(CLOSE,2));
VAR38:=(REF(VAR37,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR39:=REF(VARK OR VARL OR VARX OR VAR30 OR VAR31 OR VAR32 OR VAR33 OR VAR34 OR VAR35 OR VAR36 OR VAR37 OR VAR38,1) AND VAR41;
DIFF:=Ema(DCLOSE,12)-EMA(DCLOSE,26);{来自经典副B}
DEA:=EMA(DIFF,9),COLORFFFF00;
macd:=(DIFF-DEA)*2;
A10:=BArslAst(REF(crOSS(DIFF,DEA),1));
A11:=BARSLAST(REF(CROSS(DEA,DIFF),1));
底背离:=REF(CLOSE,A10+1)>CLOSE AND DIFF> REF(DIFF,A10+1) AND CROSS(DIFF,DEA);
背离:=REF(CLOSE,A11+1)DIFF AND CROSS(DEA,DIFF);
LC:=REF(C,1),NODRAW;
LC2:=REF(C,2),NODRAW;
平底:=LC=LC,NODRAW;
收阳:=C>O,NODRAW;
XG:平底 AND 收阳 AND 底背离;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池网公式】:通达信十倍启动指标公式 https://www.g3xs.com/15286.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视