【始发公式】:通达信顶底量价形态指标公式

2016-11-03 0 870

【始发公式】:通达信顶底量价形态指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

MV5:=Ema(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;
IF(价角>REF(价角,1) AND 价角>=0,价角, DRAWNULL),COLORRED,LINETHICK2;
IF(价角>0,价角, DRAWNULL),COLOR00FF00,LINETHICK2;
QSXS:=MV5角度>REF(MV5角度,1) AND MV5角度>80;
小于45↑:IF(crOSS(MV5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
买强:IF(MV5角度>45 AND QSXS,10,0),COLORFFFFFF,POINTDOT,LINETHICK0;
防火:IF(MV5角度>70 AND MV5角度>80,20,0),COLORFFFFFF,POINTDOT,LINETHICK0;
卖疯:IF(MV5角度>80 AND MV5角度>80,30,0),COLORFFFFFF,POINTDOT,LINETHICK0;
WK:=MV5角度=LLV(MV5角度,3) AND MV5角度-HHV(MV5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR0000FF;
海底:IF(MV5角度<0-75,0-50,0-75), COLORFF8800;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【始发公式】:通达信顶底量价形态指标公式 https://www.g3xs.com/15285.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视