【简单明了公式】:通达信老卜综合主图指标公式

2016-11-03 0 950

【简单明了公式】:通达信老卜综合主图指标公式

池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
ma1:MA(MID,8),COLORWHITE;
MA2:MA(MID,13),COLORFFCCCC;
MA3:MA(MID,21),COLORFFCC66;
MA55:MA(MID,55),LINETHICK2;
MA144:MA(MID,144),LINETHICK2;
MA233:MA(MID,233),LINETHICK2;
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
回调认同:EMA(expma(MID,20),13),COLORRED,crOSSDOT;
VAR1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
VAR2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
VAR3:=EMA(100-(100/(1+SUM(IF(MID>REF(MID,1),MID*vol,0),14)/SUM
(IF(MID<REF(MID,1),MID*VOL,0),14))),5);
VAR4:=DRAWLINE(VAR3>=HHV(VAR3,4),VAR3,VAR3<=LLV(VAR3,4),VAR3,1);
VAR5:=VAR3=VAR4;
VAR6:=VAR3<REF(VAR3,1);
VAR7:=(((MID – MA(MID,6))/(MA(MID,6)))*(200) + ((MID – MA(MID,24))/(MA(MID,24)))*(200) + ((MID – MA(MID,32))/(MA(MID,32)))*(200))/(3);
VAR8:=MA2>=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1);
VAR9:=VAR5 AND VAR6;
VAR10:=VAR2 OR VAR8 OR VAR9;
stICKLINE(VAR1,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(VAR1,L-0.13,’金叉’),COLORYELLOW;
STICKLINE(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L-0.13,’并线开花’),COLORYELLOW;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,’卖点(打点停板不卖)’),COLOR00FF00;
STICKLINE(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L,L-0.09,4,0),COLORFFCC66;
DRAWTEXT(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L-0.13,’牛象’),COLORFFCC66;
STICKLINE(VAR10 AND REF(NOT(VAR10),1),O,O*1.01,2,0),COLORYELLOW;
DRAWICON(VAR10 AND REF(NOT(VAR10),1),L,1);
DRAWICON((VAR7 > 20) AND FILTER((VAR7 < REF(VAR7,1)),5),(HIGH)*(1.02),2),COLORGREEN;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
{顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}
%19.1:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
%38.2:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
%50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
%61.8:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
%80.9:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
{低:REFDATE(低1,DATE),POINTDOT,COLORYELLOW;};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信老卜综合主图指标公式 https://www.g3xs.com/15281.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视