【通用公式】:通达信中长短线出击指标公式

2017-09-11 0 462

【通用公式】:通达信中长短线出击指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,8,1);
D1:=Sma(K1,8,1);
stICKLINE(EMA(D1,3)>REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0),COLORRED;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0 ),COLORCYAN;
VAR4:=(2*CLOSE+HIGH+LOW)/4;
VAR5:=LLV(LOW,34);
VAR6:=HHV(HIGH,34);
散户: EMA((VAR4-VAR5)/(VAR6-VAR5)*100,12),LINETHICK1,COLORRED;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,4),COLORBLacK;
高减:IF(crOSS(新庄,散户) AND 新庄>80,80,90),COLOR14BA14;
低吸:IF(CROSS(散户,新庄) AND 散户<25,10,0),LINETHICK1,COLORYELLOW;
GG:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,LINETHICK1;
DRAWICON(CROSS(GG,散户) AND 散户<30,散户,1);
DRAWICON(GG<8,GG,2);
RSV2:=(CLOSE-LLV(LOW,140))/(HHV(HIGH,120)-LLV(LOW,120))*100;
K2:=SMA(RSV2,46,1);
D2:=SMA(K2,46,1);
长线:STICKLINE(EMA(D2,3)>REF(EMA(D2,3),5) ,EMA(D2,3) ,REF(EMA(D2,3),5) ,11 ,0),COLORRED;
STICKLINE(EMA(D2,3)<REF(EMA(D2,3),5) ,EMA(D2,3) ,REF(EMA(D2,3),5) ,11 ,0 ),COLORBLUE;
100,COLORGREEN;
50,POINTDOT,COLOR14BA14;
20,POINTDOT;
10,POINTDOT,COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通用公式】:通达信中长短线出击指标公式 https://www.g3xs.com/14087.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视