【通用公式】:通达信易经主图指标公式

2017-09-12 0 299

【通用公式】:通达信易经主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

会:HHV(FORCAst(CLOSE,7),7),COLORWHITE;
用:HHV(FORCAST(CLOSE,7),14),COLORLIBLUE;
会用:HHV(FORCAST(CLOSE,7),21),COLORGREEN;
HJ_1:=HHV(FORCAST(CLOSE,7),28);
IF(HJ_1,HJ_1,DRAWNULL),DOTLINE,COLORYELLOW;
IF(HJ_1=REF(HJ_1,1) AND BArslAST(HJ_1>REF(HJ_1,1) OR HJ_13,HJ_1,DRAWNULL),COLORGREEN;
DRAWKLINE(H,O,L,C);
阳:=C-REF(C,1)>0 OR (C-REF(C,1)=0 AND C>O);
阴:=C-REF(C,1)<0 OR (C-REF(C,1)=0 AND C<=O);
乾:=阳 AND REF(阳,1) AND REF(阳,2);
兑:=阳 AND REF(阳,1) AND REF(阴,2);
离:=阳 AND REF(阴,1) AND REF(阳,2);
震:=阳 AND REF(阴,1) AND REF(阴,2);
巽:=阴 AND REF(阳,1) AND REF(阳,2);
坎:=阴 AND REF(阳,1) AND REF(阴,2);
艮:=阴 AND REF(阴,1) AND REF(阳,2);
坤:=阴 AND REF(阴,1) AND REF(阴,2);
DRAWTEXT( (震 AND REF(乾,3)) OR (震 AND REF(兑,3)), L*0.99,’雷四’),COLOR0066FF;
DRAWTEXT( (震 AND REF(离,3)) OR (震 AND REF(震,3)), L*0.99,’雷三’),COLOR0066FF;
DRAWTEXT( (震 AND REF(巽,3)) OR (震 AND REF(坎,3)), L*0.99,’雷二’),COLOR0066FF;
DRAWTEXT( (震 AND REF(艮,3)) OR( 震 AND REF(坤,3)), L*0.99,’雷一’),COLOR0066FF;
DRAWTEXT( (兑 AND REF(乾,3)) OR (兑 AND REF(兑,3)), L*0.99,’泽四’),COLORRED;
DRAWTEXT( (兑 AND REF(离,3)) OR (兑 AND REF(震,3)), L*0.99,’泽三’),COLORRED;
DRAWTEXT( (兑 AND REF(巽,3)) OR (兑 AND REF(坎,3)), L*0.99,’泽二’),COLORRED;
DRAWTEXT( (兑 AND REF(艮,3)) OR( 兑 AND REF(坤,3)), L*0.99,’泽一’),COLORRED;
DRAWTEXT( (乾 AND REF(乾,3)) OR (乾 AND REF(兑,3)), L*0.99,’天四’),COLORCC66FF;
DRAWTEXT( (乾 AND REF(离,3)) OR (乾 AND REF(震,3)), L*0.99,’天三’),COLORCC66FF;
DRAWTEXT( (乾 AND REF(巽,3)) OR (乾 AND REF(坎,3)), L*0.99,’天二’),COLORCC66FF;
DRAWTEXT( (乾 AND REF(艮,3)) OR( 乾 AND REF(坤,3)), L*0.99,’天一’),COLORCC66FF;
DRAWTEXT( (巽 AND REF(乾,3)) OR (巽 AND REF(兑,3)), H*1.01,’风4′),COLORFF9933;
DRAWTEXT( (巽 AND REF(离,3)) OR (巽 AND REF(震,3)), H*1.01,’风3′),COLORFF9933;
DRAWTEXT( (巽 AND REF(巽,3)) OR (巽 AND REF(坎,3)), H*1.01,’风2′),COLORFF9933;
DRAWTEXT( (巽 AND REF(艮,3)) OR( 巽 AND REF(坤,3)), H*1.01,’风1′),COLORFF9933;
DRAWTEXT( (艮 AND REF(乾,3)) OR (艮 AND REF(兑,3)), H*1.01,’山4′),COLORGREEN;
DRAWTEXT( (艮 AND REF(离,3)) OR (艮 AND REF(震,3)), H*1.01,’山3′),COLORGREEN;
DRAWTEXT( (艮 AND REF(巽,3)) OR (艮 AND REF(坎,3)), H*1.01,’山2′),COLORGREEN;
DRAWTEXT( (艮 AND REF(艮,3)) OR( 艮 AND REF(坤,3)), H*1.01,’山1′),COLORGREEN;
DRAWTEXT( (坤 AND REF(乾,3)) OR (坤 AND REF(兑,3)), H*1.01,’地4′),COLORFF3366;
DRAWTEXT( (坤 AND REF(离,3)) OR (坤 AND REF(震,3)), H*1.01,’地3′),COLORFF3366;
DRAWTEXT( (坤 AND REF(巽,3)) OR (坤 AND REF(坎,3)), H*1.01,’地2′),COLORFF3366;
DRAWTEXT( (坤 AND REF(艮,3)) OR( 坤 AND REF(坤,3)), H*1.01,’地1′),COLORFF3366;
DRAWTEXT( (离 AND REF(乾,3)) OR (离 AND REF(兑,3)), L*0.99,’火四’),COLORFFFFFF;
DRAWTEXT( (离 AND REF(离,3)) OR (离 AND REF(震,3)), L*0.99,’火三’),COLORFFFFFF;
DRAWTEXT( (离 AND REF(巽,3)) OR (离 AND REF(坎,3)), L*0.99,’火二’),COLORFFFFFF;
DRAWTEXT( (离 AND REF(艮,3)) OR (离 AND REF(坤,3)), L*0.99,’火一’),COLORFFFFFF;
DRAWTEXT( (坎 AND REF(乾,3)) OR (坎 AND REF(兑,3)), H*1.01,’水4′),COLOR888888;
DRAWTEXT( (坎 AND REF(离,3)) OR (坎 AND REF(震,3)), H*1.01,’水3′),COLOR888888;
DRAWTEXT( (坎 AND REF(巽,3)) OR (坎 AND REF(坎,3)), H*1.01,’水2′),COLOR888888;
DRAWTEXT( (坎 AND REF(艮,3)) OR (坎 AND REF(坤,3)), H*1.01,’水1′),COLOR888888;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通用公式】:通达信易经主图指标公式 https://www.g3xs.com/14084.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视