【通用公式】:通达信双刀穿刺选股指标公式

2017-09-12 0 972

【通用公式】:通达信双刀穿刺选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{macd}
DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
{kdj}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{bbi}
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LB:=V/REF(MA(V,5),1)-REF(V/REF(MA(V,5),1),1)>1;
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE(‘S’),0,1);
D33:=IF(NAMELIKE(‘*’),0,1);
去st:=D22 AND D33;
QT:=去停牌 AND 去ST AND FINANCE(33)>0;
XG: crOSS(K,D) AND CROSS(C,BBI) AND LB AND QT OR CROSS(K,D) AND CROSS(C,BBI) AND LB AND QT;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通用公式】:通达信双刀穿刺选股指标公式 https://www.g3xs.com/14083.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视