【股池公式】:通达信波段起点主图及选股指标公式

2017-09-13 0 305

【股池公式】:通达信波段起点主图及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

SS1:=SMA(maX(C-REF(C,1),0),5,1)/SMA(Abs(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2),COLOR00FF00;
XS4:=-XS3,COLOR00FF00;
X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);
B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;
买入:=crOSS(XS3,XS4) AND XS3>0.05;
XG:=买入 AND B;
stICKLINE(XG,C,O,2.5,0),COLORYELLOW;

{
选股公式:

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2),COLOR00FF00;
XS4:=-XS3,COLOR00FF00;
X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);
B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;
买入:=CROSS(XS3,XS4) AND XS3>0.05;
XG:=买入 AND B;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池公式】:通达信波段起点主图及选股指标公式 https://www.g3xs.com/14078.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视