【股票池编写公式】:通达信动力金叉指标公式

2017-09-15 0 242

【股票池编写公式】:通达信动力金叉指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,’11’,0);
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=Sma(Q3, 3, 1);
做多线:3*Q3-2*Q4,COLORRED,LINETHICK2;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空线:SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
逃顶线:70,COLORLIMAGENTA,LINETHICK2;
强弱分界线:40,COLORWHITE;
天线:100,COLORGREEN,POINTDOT;
{主力建仓}
活筹:=(100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9));
主力筹码:=100*WINNER(CLOSE*0.9), COLORCYAN;
VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-Abs((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
散户线:=(100-VARA)*VAR1,COLORRED,LINETHICK2;
主力线:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW, LINETHICK2;
新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户线>VAR4;
stICKLINE(1,新庄,100,1,0),COLORMAGENTA,LINETHICK6;
即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,vol/FROMOPEN*240,DRAWNULL),NODRAW;
虚拟量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);
即时量比:虚拟量/REF(MA(虚拟量,5),1),NODRAW,COLORWHITE;
主力进场:=主力筹码>2 AND REF(主力筹码,1)<1;
主力建仓:=主力进场 AND 即时量比>2;
STICKLINE(主力建仓,100,0,1,0),COLORRED;
DRAWTEXT(主力进场 AND 即时量比>2,80,’主’),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,65,’力’),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,50,’进’),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,35,’场’),COLORYELLOW;
VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
买就赢利:=BB AND AA AND CC AND 抄底;
参考:=MA(CLOSE,5);
做多:=MA(CLOSE,10);
准线:=EMA(CLOSE,14);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
条件6:=参考<做多 AND 做多<准线;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEAF:=EMA(DIFF,9);
低位金叉:=crOSS(DIFF,DEAF) AND DIFF<-0.1;
A1:=BArslAST(REF(CROSS(DIFF,DEAF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEAF);
潜伏:=低位金叉 AND 底背离;
DIF1:=EMA(C,13)-EMA(C,21);
DEA:=EMA(DIF1,5);
庄家埋伏:=REF(DIF1<0 AND DIF1<DEA,1) AND DIF1DEA AND 潜伏 AND 条件6 ;
好运当头:=买就赢利 OR 庄家埋伏;
STICKLINE(好运当头,100,0,1,0),COLORRED;
DRAWTEXT(好运当头,80,’ 好’),COLORYELLOW;
DRAWTEXT(好运当头,65,’ 运’),COLORYELLOW;
DRAWTEXT(好运当头,50,’ 当’),COLORYELLOW;
DRAWTEXT(好运当头,35,’ 头’),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池编写公式】:通达信动力金叉指标公式 https://www.g3xs.com/14069.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视