【抓牛股公式】:通达信梦想控盘指标公式

2017-09-15 0 473

【抓牛股公式】:通达信梦想控盘指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=5;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
主力:(Ema((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
生命线:(EMA(((0.667*REF(主力,1))+(0.333*主力)),2)*VAR1),COLORFFFFFF;
条件:=crOSS(主力,生命线) AND 主力<40;
条件0:=CROSS(生命线,主力) AND 主力>90;
TJ1:=CROSS(主力,生命线);
TJ2:=CROSS(生命线,主力);
TJ3:=CROSS(主力,生命线) AND REF(主力,1)<20;
TJ4:=CROSS(生命线,主力) AND REF(主力,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND
(REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),45,’S’);
DRAWTEXT(条件,20,’买’),LINETHICK4;
DRAWTEXT(条件0,85,’S’);
DRAWTEXT(TJ4,85,’S’),COLORYELLOW;
DRAWICON(CROSS(主力,生命线),生命线,4);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓牛股公式】:通达信梦想控盘指标公式 https://www.g3xs.com/14068.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视