【无私奉献优秀公式】:通达信股深似海主图指标公式

2017-09-15 0 819

【无私奉献优秀公式】:通达信股深似海主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=5;
ma250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;
{N(3,30,5);}
【箱顶】:PEAK(3,N,1)*0.999;
【箱底】:TROUGH(3,N,1)*0.999;
【箱高】:=1*(【箱顶】-【箱底】)/【箱底】;
k线运行的升幅:=(MA(H,3)-REF(MA(H,3),1))*100/REF(MA(H,3),1);{NODRAW;}
XDU:=IF(EMA(EMA(EMA(C,2),2),2)>REF(EMA(EMA(EMA(C,2),2),2),1),【箱底】,【箱顶】);
XTB:=【箱底】!=REF(【箱底】,2) &&【箱底】=REF(【箱底】,1);
XTS:=【箱顶】!=REF(【箱顶】,2) &&【箱顶】=REF(【箱顶】,1);
买点:=(【箱底】!=REF(【箱底】,2) && 【箱底】=REF(【箱底】,1));
卖点:=(【箱顶】!=REF(【箱顶】,2) && 【箱顶】=REF(【箱顶】,1));
DRAWICON(XTB,MIN(【箱底】,L)*0.979,1);
DRAWTEXT(XTB,O,'[抢钱!]’),COLORYELLOW,LINETHICK3;
DRAWICON(XTS,MAX(【箱顶】,H)*1.018,2);
DRAWTEXT(XTS,MIN(【箱顶】,H)*1.028,'[跑路!]’)COLOR00DD00;
上涨家数:”SZ399002$ADVANCE”+”SH999999$ADVANCE”-“SZ399108$ADVANCE”,COLORRED,NODRAW;{仅限於日线周期}
下跌家数:=”SZ399002$DECLINE”+”SH999999$DECLINE”-“SZ399108$DECLINE”,COLORGREEN,NODRAW;
涨跌比:=上涨家数/(上涨家数+下跌家数)*100,NODRAW;
MA5:MA(C,5),COLORRED,LINETHICK3;
MA10:MA(C,10),COLORLICYAN,LINETHICK1,NODRAW;
MA20:=MA(C,20)COLORLICYAN;
MA30:=MA(C,30),COLORRED,LINETHICK2;
MA60:=MA(C,60),COLORMAGENTA,LINETHICK1;
MA120:=MA(C,120),COLORLIBLUE;
DRAWTEXT_FIX(1,0.00,0,0,’所属行业:’)COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.36,0,0,’莸利比例:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.40,0,0,CONst(WINNER(C )*100)),COLORYELLOW;
获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,vol/FROMOPEN*240,DRAWNULL),NODRAW;
虚拟量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);
即时量比:虚拟量/REF(MA(虚拟量,5),1),NODRAW,COLORWHITE;
成交:=VOL,COLORFFFF00,LINETHICK0;
BB:=CAPITAL;
换手:成交*100/BB,NODRAW,COLORWHITE;
DRAWTEXT_FIX(获利%>=95 AND ISLASTBAR,0.45,0,0,’高危’),COLORRED;
DRAWTEXT_FIX(获利%>=80 AND 获利%<95 AND ISLASTBAR,0.45,0,0,'风险'),COLORYELLOW;
DRAWTEXT_FIX(获利%>=50 AND 获利%<80 AND ISLASTBAR,0.45,0,0,'安全'),COLORGREEN;
DRAWTEXT_FIX(获利%<50 AND ISLASTBAR,0.45,0,0,'空头'),COLORWHITE;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
启动:=crOSS(AAA-REF(AAA,1),15),COLORRED,LINETHICK2;
DRAWTEXT(启动,L*0.97,’↖金牛启动’),COLORYELLOW,LINETHICK2;
{bs点}
V1:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
阻力:REFDATE(V3,DATE),DOTLINE,LINETHICK1,COLORGREEN;
DRAWTEXT(ISLASTBAR,阻力,’阻力’),COLORGREEN;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
MA1:=MA(CLOSE,3),COLORRED,LINETHICK4;
MA2:=MA(CLOSE,19),COLORWHITE,LINETHICK2;
DIF1:=EMA(DCLOSE,9)-EMA(DCLOSE,17);
DEA1:=EMA(DIF1,6);
AAA1:=(DIF1-DEA1)*2*60;
起爆:=CROSS(AAA1-REF(AAA1,1),12);
DRAWTEXT(起爆,L*0.975,’爆’),COLORRED;
DRAWTEXT(起爆,L*0.95,’涨’),COLORRED;
{红}
STICKLINE(起爆,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(起爆,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(起爆,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(起爆,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(起爆,OPEN,CLOSE,0.5,0),COLORYELLOW;
{天星主图}
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);
{天下无敌}
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;
牛熊线:EMA(COST(27),120),DOTLINE;
做空68:=HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;
XG:=CROSS(做空68,牛熊线);
IF(C>MA5,MA5,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWTEXT(XG,L*0.99,’主’),COLOR00FF00;
DRAWTEXT(XG,L*0.96,’升’),COLOR00FF00;
DRAWTEXT(XG,L*0.93,’浪’),COLOR00FF00;
M2:=EMA(C,2);
M18:=EMA(C,18);
买1:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:=买1 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,’收’),COLORYELLOW;
DRAWTEXT(收阴买,L*0.920,’阴’),COLORYELLOW;
DRAWTEXT(收阴买,L*0.890,’买’),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无私奉献优秀公式】:通达信股深似海主图指标公式 https://www.g3xs.com/14067.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视