【股票公式】:通达信梦想买点选股指标公式

2017-09-15 0 932

【股票公式】:通达信梦想买点选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
主力:=(Ema((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
生命线:=(EMA(((0.667*REF(主力,1))+(0.333*主力)),2)*VAR1),COLORFFFFFF;
短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
VAR22:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR44:=HHV(HIGH,34);
长趋势:=EMA((VAR22-VAR3)/(VAR44-VAR3)*100,13),COLOR00FF00;
VAR11:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR222:=SMA(VAR11,9,1)+100;
VAR33:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR444:=SMA(VAR33,3,1);
VAR55:=SMA(VAR444,3,1)+100;
VAR6:=VAR55-VAR222;
趋势1:=IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
梦想买点:=crOSS(主力,生命线) AND CROSS(短趋势,长趋势) AND 趋势1>REF(趋势1,1);
牛熊线:=EMA(COst(27),120);
做空68:=HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5);
主升浪:=CROSS(做空68,牛熊线);
M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(vol,13);
Y:=EMA(AMOUNT,13);
S:=((Y/Q)/100);
X:=(((CLOSE-S)/S)*100);
F:=((X<(0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:=买 AND XQ;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M22:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(Abs(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M22,1)REF(M22,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA – REF(MMA,1);
IMPETSMMA:=SMMA – REF(SMMA,1);
DIVMA:= ABS(MMA – SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND macd.MacD>-1.5,10);
要起飞:=COUNT(选股,13)>=1 AND 波段;
坚决阻击:=要起飞 OR 收阴买 OR 主升浪 OR 梦想买点;
YM:=MA(((WINNER((CLOSE * 0.9)) * 100) * CLOSE),3);
主力资金:=(IF((YM > 10),YM,0) / 2);
成交:=VOL,COLORFFFF00,LINETHICK0;
BB:=CAPITAL;
换手:=成交*100/BB;
阻击:坚决阻击 AND C>REF(C,1) AND CREF(主力资金,1) AND DYNAINFO(17)>2 AND 换手>2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票公式】:通达信梦想买点选股指标公式 https://www.g3xs.com/14066.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视