【新鲜出炉的公式】:通达信庄家潜伏选股指标公式

2017-09-15 0 317

【新鲜出炉的公式】:通达信庄家潜伏选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1G:=(((CLOSE / ma(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
买就赢利:=BB AND AA AND CC AND 抄底;
参考:=MA(CLOSE,5);
做多:=MA(CLOSE,10);
准线:=EMA(CLOSE,14);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
条件6:=参考<做多 AND 做多<准线;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEAF:=EMA(DIFF,9);
低位金叉:=crOSS(DIFF,DEAF) AND DIFF<-0.1;
A1:=BArslAst(REF(CROSS(DIFF,DEAF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEAF);
潜伏:=低位金叉 AND 底背离;
DIF1:=EMA(C,13)-EMA(C,21);
DEA:=EMA(DIF1,5);
庄家埋伏:=REF(DIF1<0 AND DIF1<DEA,1) AND DIF1DEA AND 潜伏 AND 条件6 ;
好运当头:买就赢利 OR 庄家埋伏;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新鲜出炉的公式】:通达信庄家潜伏选股指标公式 https://www.g3xs.com/14065.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视