【超简单公式】:通达信布林线买卖点主图指标公式

2017-09-21 0 391

【超简单公式】:通达信布林线买卖点主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

NN:=20;
MIDA:=ma(C,NN);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,NN);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
boll:REF(MIDA,1)COLORRED,LINETHICK2;
UB:REF(UPPERA,1)COLORBLUE,LINETHICK2;
LB:REF(LOWERA,1)COLORGREEN,LINETHICK2;
上穿下轨:crOSS(CLOSE,LB) AND C>REF(C,1)COLORRED;
DRAWICON(上穿下轨,L*0.95,7);
昨日中轨:=REF(C,1)>BOLL;
回踩中轨:=(L-BOLL)/L=-0.01 AND C>BOLL AND C>O;
中轨连涨:=UPNDAY(BOLL,3);
回踩布林中轨:回踩中轨 AND 昨日中轨 AND 中轨连涨,COLORLIRED;
DRAWICON(回踩布林中轨,L*0.995,1);
收口:=(UB-LB)/LB<=0.25;
上穿轨道:=CROSS(C,BOLL) OR CROSS(C,UB);
中轨向上:=BOLL>REF(BOLL,1) OR BOLL=REF(BOLL,1);
布林收口选股:收口 AND 上穿轨道 AND 中轨向上;
DRAWICON(布林收口选股,L*0.985,23);
昨日上轨:=REF(CROSS(C,UB),1);
回踩上轨:=(L-UB)/L=-0.01 AND C>UB AND C>L;
回踩上轨选股:昨日上轨 AND 回踩上轨;
DRAWICON(回踩上轨选股,L*0.975,21);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信布林线买卖点主图指标公式 https://www.g3xs.com/14049.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视