【大神原创公式】:通达信见血封喉指标公式

2017-09-25 0 971

【大神原创公式】:通达信见血封喉指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

底部周期:=9;
X_1:=CLOSE<=REF(LLV(CLOSE,底部周期),1) AND CLOSE<=OPEN;
X_2:=REF(X_1,1) AND CLOSE>OPEN AND CLOSE<=REF(CLOSE,1);
X_3:=X_1 OR X_2 AND FINANCE(42)>20;
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR (CLOSE-OPEN)/OPEN>=0.04 AND (vol<=ma(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOLLOW;
X_5:=(OPEN-CLOSE)/OPEN>=0.04 OR (REF(CLOSE,1)/CLOSE>=1.04 AND CLOSE<OPEN) AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
X_6:=CLOSE<OPEN;
X_7:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL AND COUNT(X_6,3)>=2;
X_8:=VOLLOW;
X_9:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL;
X_10:=VOL/REF(VOL,1)<0.67;
X_11:=IF(DATE=1160107,REF(VOL,1),VOL);
X_12:=X_11LOW;
X_13:=VOL/MA(VOL,60)<=1/3;
X_14:=X_3 AND X_5 AND COUNT(X_9 OR X_10 OR X_12,3);
亮剑:X_14,NODRAW,COLORRED;
stICKLINE(亮剑,0.75,0.6,0,0),COLORWHITE;
STICKLINE(亮剑,0.6,0.175,0,0),COLORWHITE;
STICKLINE(亮剑,0.175,0.155,3,0),COLORWHITE;
STICKLINE(亮剑,0.155,0,0.3,0),COLORWHITE;
X_15:=REF(X_14,1) AND CLOSE>OPEN AND VOL>REF(VOL,1) AND (CLOSE>REF((CLOSE+OPEN)/2,1) OR CLOSE/OPEN>1.008);
X_16:=REF(X_14,1) OR (REF(X_14,2) AND REF(CLOSE,1)OPEN AND VOL>REF(VOL,1) AND CLOSE>REF(OPEN,1);
X_17:=REF(X_14,1) AND X_4 OR (REF(X_14,2) AND REF(VOL,1)<VOL) AND X_4;
X_18:=REF(CLOSE,1)REF(OPEN,1) AND OPEN<REF(CLOSE,1);
X_19:=REF(X_14,1) OR REF(X_14,2) AND X_18 AND CLOSE/OPEN>1.02;
X_20:=100*(MIN(CLOSE,OPEN)-LOW)/LOW>3.5;
X_21:=REF(X_14,1) OR REF(X_14,2) AND X_20 AND CLOSE>OPEN;
X_22:=REF(X_14,1) AND REF(X_20,1) OR (REF(X_14,2) AND (REF(X_20,2) OR REF(X_20,1))) AND CLOSE/OPEN>1.02;
X_23:=X_21 OR X_22;
X_24:=REF(X_14,1) AND CLOSE/OPEN>1.01 AND VOL<REF(VOL,1);
X_25:=X_15 OR X_16 OR X_17 OR X_19 OR X_23 OR X_24;
出击:FILTER(X_25,2),COLORYELLOW,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神原创公式】:通达信见血封喉指标公式 https://www.g3xs.com/14037.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视