【抓牛股公式】:通达信大满贯波段监控指标公式

2017-09-27 0 432

【抓牛股公式】:通达信大满贯波段监控指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短线多:SMA(RSV,3,1),COLORRED;
短线空:Sma(短线多,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中线多:SMA(RSV1,5,1),COLORFF00FF;
中线空:SMA(中线多,10,1),COLORGREEN;
stICKLINE(短线多>短线空,短线多,短线空,1,0),COLORRED;
STICKLINE(短线多<=短线空,短线多,短线空,1,0),COLORYELLOW;
STICKLINE(中线多>中线空,中线多,中线空,1,0),COLORFF00FF;
STICKLINE(中线多<=中线空,中线多,中线空,1,0),COLORGREEN;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
长强势区:=IF((EVERY(短线多>=REF(短线多,1),1)AND 短线多<短线空),5,0)COLOR0000FF,LINETHICK3;
长强势区1:=IF((EVERY(中线多>=REF(中线多,1),1)AND 中线多<18),5,0)COLOR0000FF,LINETHICK3;
长强势区11:=IF((EVERY(中线多85),5,0)COLOR0000FF,LINETHICK3;
长强势区2:=IF((EVERY(短线多短线空),5,0)COLOR0000FF,LINETHICK3;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓牛股公式】:通达信大满贯波段监控指标公式 https://www.g3xs.com/14025.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视