【股票池编写公式】:通达信资金个股指标公式

2017-09-27 0 989

【股票池编写公式】:通达信资金个股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
{线:=ma(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
{量:(线),volstICK;}
分界:0;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
STICKLINE(YUWEIREF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEIREF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEIREF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEIREF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;
DRAWTEXT(crOSS(0,YUWEI),0,’空’);
DRAWTEXT(CROSS(YUWEI,0),0,’买’);
{趋势}
主力:=(CLOSE*2+HIGH+LOW+O)/4;
散户:=EMA(主力,11)-EMA(主力,22);
量比:=EMA(散户,5);
量: (-2)*(散户-量比)*5,COLOR00FF00,LINETHICK5;
量1: 2*(散户-量比)*5,COLOR0000FF,LINETHICK5;
轴:0;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池编写公式】:通达信资金个股指标公式 https://www.g3xs.com/14024.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视