【通达信公式】:通达信洗盘杀入线选股指标公式

2017-09-27 0 802

【通达信公式】:通达信洗盘杀入线选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

T11:=CONst(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BArslAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
T22HIGH:=CONST(REF(HIGH,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
T33HIGH:=CONST(REF(HIGH,T33));
A:=C>=T33HIGH AND REF(C,1)2;
N:=10;
T1K:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1K));
CC:=CONST(CURRBARSCOUNT);
T2K:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1K)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2K));
T3K:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2K)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3K));
洗盘杀入线:=DRAWLINE(CURRBARSCOUNT=3+1,T3HIGH,ISLASTBAR, T3HIGH,1),LINETHICK1,COLORLIRED;
XG:crOSS(C,洗盘杀入线*0.98)

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通达信公式】:通达信洗盘杀入线选股指标公式 https://www.g3xs.com/14023.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视