【高手公式】:通达信断桥黄金线主图指标公式

2017-09-29 0 793

【高手公式】:通达信断桥黄金线主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

断桥短期线:Ema(CLOSE,6);
断桥持股线:EMA(CLOSE,14),LINETHICK2;
断桥双月线:EMA(CLOSE,56);
牛熊分水线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠35上升’),COLORYELLOW;
断桥支撑线:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=crOSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★买入信号’),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(Abs((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),’▲断桥加仓’),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
rsi:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
stICKLINE(C>=O,C,O,3.1,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,3.1,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手公式】:通达信断桥黄金线主图指标公式 https://www.g3xs.com/14017.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视