【稳定公式】:通达信淘底擒牛及选股指标公式

2017-09-29 0 610

【稳定公式】:通达信淘底擒牛及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

零轴线:0,COLORYELLOW,LINETHICK3;
A1:=Ema(EMA(CLOSE,7),2)-EMA(EMA(CLOSE,21),2);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短线做多:IF(A1>=B1,A1,B1),LINETHICK3,COLORFF00FF;
短线做空:B1,LINETHICK2,COLORFFAA00;
stICKLINE(B1<0 AND B1<REF(B1,1),B1*0.7,0,0.05,0),COLORRED;
STICKLINE(B1REF(B1,1),B1*0.7,0,0.05,0),COLORYELLOW;
STICKLINE(B1>REF(B1,1) AND B1>0,B1*0.7,0,0.05,0),COLORRED;
STICKLINE(B10,B1*0.7,0,0.05,0),COLORGREEN;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(Abs(CLOSE-LC),2,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
RSI4:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI5:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI6:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
RSI7:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI8:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
RSI9:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
RSI10:=SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100;
RSI11:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI12:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSI13:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
RSI14:=SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100;
RSI15:=SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
RSI16:=SMA(MAX(CLOSE-LC,0),17,1)/SMA(ABS(CLOSE-LC),17,1)*100;
RSI17:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
RSI18:=SMA(MAX(CLOSE-LC,0),19,1)/SMA(ABS(CLOSE-LC),19,1)*100;
RSI19:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
RSI21:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;
短线RSI:=(RSI1+RSI2+RSI3+RSI4+RSI5)/5,COLORWHITE;
中线RSI:=(RSI6+ RSI7+ RSI8+ RSI9+ RSI10+ RSI11+ RSI12+ RSI13+ RSI14+ RSI15+ RSI16+ RSI17+ RSI18+ RSI19+ RSI21)/15,COLORYELLOW;
A:=crOSS(短线RSI,中线RSI);
B:=CROSS(中线RSI,短线RSI);

{
选股公式:

A1:=EMA(EMA(CLOSE,7),2)-EMA(EMA(CLOSE,21),2);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
XG:B1>REF(B1,1) AND CROSS(B1,0);
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【稳定公式】:通达信淘底擒牛及选股指标公式 https://www.g3xs.com/14013.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视