【抓行情公式】:通达信底部涨停买入法主图及选股指标公式

2017-10-09 0 320

【抓行情公式】:通达信底部涨停买入法主图及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M5:ma(C,5);
M8:MA(C,8);
M13:MA(C,13);
M21:MA(C,21);
M34:MA(C,34);
M55:MA(C,55);
VAR1:=OM5;
VAR2:=OM8;
VAR3:=OM13;
VAR4:=OM21;
VAR5:=OM34;
VAR6:=OM55;
VAR7:=(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4;
VAR8:=C>O AND C>REF(C,1)*1.03 AND C=H AND VAR7;
DRAWICON(VAR8,L*0.98,30);
stICKLINE(VAR8,C,O,2,0),COLORYELLOW;
STICKLINE(VAR8,C,O,1.5,0),COLORRED;
STICKLINE(VAR8,C,L,0.02,0),COLORBLacK;
STICKLINE(VAR8,O,L,0,0),COLORGREEN;

{
选股公式:

M5:=MA(C,5);
M8:=MA(C,8);
M13:=MA(C,13);
M21:=MA(C,21);
M34:=MA(C,34);
M55:=MA(C,55);
VAR1:=OM5;
VAR2:=OM8;
VAR3:=OM13;
VAR4:=OM21;
VAR5:=OM34;
VAR6:=OM55;
VAR7:=(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4;
C>O AND C>REF(C,1)*1.03 AND C=H AND VAR7;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓行情公式】:通达信底部涨停买入法主图及选股指标公式 https://www.g3xs.com/14002.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视