【选股公式】:通达信起爆牛股主图指标公式

2017-10-10 0 495

【选股公式】:通达信起爆牛股主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

HM1:=Abs(((3.48*CLOSE+HIGH+LOW+O)/5-Ema(CLOSE,20))/EMA(CLOSE,20));
HM2:=DMA(((2.15*CLOSE+LOW+HIGH + O)/5),HM1);
妖股线:=EMA(HM2,200)*1.26 ,LINETHICK2,COLORGREEN;
牛熊线:=EMA(HM2,200)*1.18 ,LINETHICK2,COLORGREEN;
Q1:=MA((L+H+C)/3,5);
压力:=HHV(Q1,60),COLORCYAN,LINETHICK2;
A:IF((压力 >REF(压力,1)),压力,DRAWNULL),COLORCYAN,DOTLINE,LINETHICK2;
AHC1:=CLOSE*vol;
AHC2:=EMA((expma(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
上轨:=1.06*AHC2,LINETHICK2,COLORWHITE;
顶:1.13*AHC2,LINETHICK2,COLORWHITE;
MM:=MIN(A,妖股线);
MM2:=MIN(上轨,妖股线);
DRAWBAND(MM,RGB(250,0,250),MM2,0 );
KK:=MIN(A,牛熊线);
KK2:=MIN(上轨,牛熊线);
DRAWBAND(KK,0,KK2,0);
IF((妖股线 <= REF(妖股线,1)),妖股线,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((妖股线 >= REF(妖股线,1)),妖股线,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((压力 <= REF(压力,1)),压力,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((压力 >= REF(压力,1)),压力,DRAWNULL),COLORCYAN,DOTLINE,LINETHICK2;
IF((上轨 <= REF(上轨,1)),上轨,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((上轨 >= REF(上轨,1)),上轨,DRAWNULL),COLORWHITE,DOTLINE,LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
启爆1:=crOSS(C,上轨) AND ZT;
DRAWTEXT(启爆1,L*0.98,’启爆’),COLORYELLOW;
超牛:=CROSS(C,顶) AND ZT;
DRAWTEXT(超牛,L*0.98,’超牛’),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【选股公式】:通达信起爆牛股主图指标公式 https://www.g3xs.com/13999.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视