【准确率高公式】:通达信精准背离分时指标公式

2017-10-12 0 254

【准确率高公式】:通达信精准背离分时指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=5;
FF:=(C-REF(C,N))/REF(C,N);
stICKLINE(FF>0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORRED;
STICKLINE(FF<0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORGREEN;
A1:=BArslAST(REF(crOSS(“macd.DIF”(12,26,9),”MacD.DEA”(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF(“maCD.DIF”(12,26,9),A1+1)<"MACD.DIF"(12,26,9) AND CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
底MACD:DRAWTEXT(FILTER(B1>0,5),HIGH*0.9988,’↖’),COLOR80FFFF;
DRAWTEXT(FILTER(B1>0,5),LOW*0.997,’MACD底’),COLORFF55FF;
A2:=BARSLAST(REF(CROSS(“kdj.K”(9,3,3),”kdJ.D”(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF(“KDJ.K”(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
底KDJ:DRAWTEXT(FILTER(B2>0,5),HIGH*0.9988,’↖’),COLOR80FFFF;
DRAWTEXT(FILTER(B2>0,5),LOW*0.997,’KDJ底’),COLORFF55FF;
A3:=BARSLAST(REF(CROSS(“rsi.RSI1″(8,55,55),”RSI.RSI2″(8,55,55)),1));
B3:=REF(C,A3+1)>C AND REF(“RSI.RSI1″(8,55,55),A3+1)<"RSI.RSI1"(8,55,55) AND CROSS("RSI.RSI1"(8,55,55),"RSI.RSI2"(8,55,55));
底RSI:DRAWTEXT(FILTER(B3>0,5),HIGH*0.9988,’↖’),COLOR3EFFFF;
DRAWTEXT(FILTER(B3>0,5),LOW*0.997,’RSI底’),COLOR00FFFF;
C1:=BARSLAST(REF(CROSS(“MACD.DEA”(12,26,9),”MACD.DIF”(12,26,9)),1));
D1:=REF(C,C1+1)”MACD.DIF”(12,26,9) AND CROSS(“MACD.DEA”(12,26,9),”MACD.DIF”(12,26,9));
顶MACD:DRAWTEXT(FILTER(D1>0,5),HIGH*1.0008,’↙’),COLORFFFF00;
DRAWTEXT(FILTER(D1>0,5),HIGH*1.003,’MACD顶’),COLORFFFF00;
C2:=BARSLAST(REF(CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3)),1));
D2:=REF(C,C2+1)”KDJ.K”(9,3,3) AND CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3));
顶KDJ:DRAWTEXT(FILTER(D2>0,5),HIGH*1.0008,’↙’),COLORFFFF00;
DRAWTEXT(FILTER(D2>0,5),HIGH*1.003,’KDJ顶’),COLORFFFF00;
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″(8,55,55),”RSI.RSI1″(8,55,55)),1));
D3:=REF(C,C3+1)”RSI.RSI1″(8,55,55) AND CROSS(“RSI.RSI2″(8,55,55),”RSI.RSI1″(8,55,55));
顶RSI:DRAWTEXT(FILTER(D3>0,5),HIGH*1.0008,’↙’),COLOR00FF00;
DRAWTEXT(FILTER(D3>0,5),HIGH*1.003,’RSI顶’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【准确率高公式】:通达信精准背离分时指标公式 https://www.g3xs.com/13986.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视