【股池网公式】:通达信见红有庄指标公式

2017-10-13 0 570

【股池网公式】:通达信见红有庄指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{DRAWTEXT_FIX(ISLAstBAR AND PERIOD<4,0.38,0.43,0,'本指标只在60分钟线以上周期有效。'),COLORWHITE;
TESTSKIP(PERIOD<4);}
VAR1:=Ema(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘0;
STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;
A10:=crOSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
AA1:=EMA(AA,M1);
DRAWBAND(AA,RGB(255,0,0),AA1,RGB(0,100,50));
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(AA,AA1) AND AA<-0.3;
BTJ32:=CROSS(AA,AA1) AND AA<-0.1;
STJ31:=CROSS(AA1,AA);
STJ32:=CROSS(AA1,AA) AND AA>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,AA1,23);
DRAWICON(BTJ81 AND TIME>10,AA1,27);
DRAWICON(BTJ811 AND TIME>10,AA1,26);
DRAWTEXT(BTJ81,AA1,”),COLORRED;
DRAWTEXT(BTJ811,AA1*1.2,’有庄’),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池网公式】:通达信见红有庄指标公式 https://www.g3xs.com/13983.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视