【完美公式】:通达信明日就有起主图及选股指标公式

2017-10-16 0 553

【完美公式】:通达信明日就有起主图及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

stICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;
X_1:=0.01*AMOUNT/vol;
X_2:=IF(X_1>REF(X_1,1),VOL,-VOL);
X_3:=SUM(IF(X_1=REF(X_1,1),0,X_2/10000),0);
X_4:=X_3=HHV(X_3,4);
X_5:=100*VOL/(FINANCE(7)/100);
ER10:OPEN/CLOSE*100-100,NODRAW,COLORYELLOW;
ER11:Ema(CLOSE,60)/EMA(CLOSE,31)*100-100,NODRAW,COLORYELLOW;
X_6:=DOWNNDAY(EMA(CLOSE,60),5);
X_7:=UPNDAY(EMA(CLOSE,31),2) AND ER11=1.7 AND REF(LOW,1)<REF(CLOSE,1) AND REF(CLOSE,1)REF(EMA(CLOSE,31),1);
X_8:=X_4 AND X_5>=3 AND ER10>=0.12 AND OPEN>CLOSE AND CLOSE>EMA(CLOSE,60) AND EMA(CLOSE,60)>EMA(CLOSE,31) AND REF(X_6,1) AND X_7;
X_9:=BArslAST(X_8);
ER100:DRAWICON(X_8,HIGH*1.01,17);
STICKLINE(CURRBARSCOUNT<=CONST(X_9+1) AND X_9=0,OPEN,CLOSE,3,0),COLOR009900;
STICKLINE(CURRBARSCOUNT<=CONST(X_9+1) AND X_9=0,OPEN,CLOSE,2,0),COLOR00AA00;
STICKLINE(CURRBARSCOUNT<=CONST(X_9+1) AND X_9=0,OPEN,CLOSE,1,0),COLOR00BB00;
STICKLINE(CURRBARSCOUNT<=CONST(X_9+1) AND X_9=0,OPEN,CLOSE,0.1,0),COLOR00CC00;
线5升:MA(CLOSE,5),COLORRED;
线5跌:IF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORGREEN;
线10升:MA(CLOSE,10),COLORRED;
线10跌:IF(MA(CLOSE,10)<REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORGREEN;
线20升:MA(CLOSE,20),COLORRED;
线20跌:IF(MA(CLOSE,20)<REF(MA(CLOSE,20),1),MA(CLOSE,20),DRAWNULL),COLORGREEN;

{
选股公式:

X_1:=NOT(NAMELIKE(1) OR NAMELIKE(2)) AND VOL>1;
X_2:=0.01*AMOUNT/VOL;
X_3:=IF(X_2>REF(X_2,1),VOL,-VOL);
X_4:=SUM(IF(X_2=REF(X_2,1),0,X_3/10000),0);
X_5:=X_4=HHV(X_4,4);
X_6:=100*VOL/(FINANCE(7)/100);
X_7:=OPEN/CLOSE*100-100;
X_8:=EMA(CLOSE,60)/EMA(CLOSE,31)*100-100;
X_9:=DOWNNDAY(EMA(CLOSE,60),5);
X_10:=UPNDAY(EMA(CLOSE,31),2) AND X_8=1.7 AND REF(LOW,1)<REF(CLOSE,1) AND REF(CLOSE,1)REF(EMA(CLOSE,31),1);
X_11:=X_5 AND X_6>=3 AND X_7>=0.12 AND OPEN>CLOSE AND CLOSE>EMA(CLOSE,60) AND EMA(CLOSE,60)>EMA(CLOSE,31) AND REF(X_9,1) AND X_10;
ER100:X_1 AND X_11;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信明日就有起主图及选股指标公式 https://www.g3xs.com/13978.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视