【股先知公式】:通达信黄蓝带主图指标公式

2017-10-17 0 768

【股先知公式】:通达信黄蓝带主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
stICKLINE(C>=ma(C,M),MA(C,M),MA(C,M*0.7),4,0),COLORYELLOW;
STICKLINE(C<MA(C,M),MA(C,M),MA(C,M*0.7),4,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(vol,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
Z1:=STRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
大盘涨家数:INDEXADV,NODRAW,COLORRED;
大盘跌家数:INDEXDEC,NODRAW,COLORGREEN;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信黄蓝带主图指标公式 https://www.g3xs.com/13972.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视