【稳定公式】:通达信第二买点合并吸拉派落指标公式

2017-10-23 0 932

【稳定公式】:通达信第二买点合并吸拉派落指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=(Ema(C,11)-EMA(C,24))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)),7,1)*100;
趋势:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
看底:IF((趋势-VAR6<(-65)),1,6),COLOR00FF00;
顶峰:IF((趋势-VAR6>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13<15,15,0),13,12),COLORYELLOW;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
stICKLINE(FILTER(趋势>75 AND crOSS(操盘线,趋势),5),100,60,2,1),COLORFFFF00;
STICKLINE(FILTER(CROSS(趋势,VAR12)AND 趋势>REF(C,1) OR 趋势>REF(趋势,1)AND 趋势REF(C,1),5),5,50,2,1),COLOR00FF00;
VARA:=EMA(EMA(C,13),13);
KP:=(VARA-REF(VARA,1))/REF(VARA,1)*1000,COLORWHITE,LINETHICK3;
MM:=REF(KP,1);
派:IF(KP=0,KP,KP),COLORGREEN,LINETHICK3;
落:IF(KP<0 ,KP,DRAWNULL),COLORWHITE,LINETHICK3;
吸:IF(KP>=MM ,KP,DRAWNULL),COLORLIRED,LINETHICK3;
拉:IF(KP>=0 AND KP>=MM,KP,DRAWNULL),COLORRED,LINETHICK3;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【稳定公式】:通达信第二买点合并吸拉派落指标公式 https://www.g3xs.com/13955.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视