【股先知公式】:通达信2017抄底逃顶指标公式

2017-11-01 0 949

【股先知公式】:通达信2017抄底逃顶指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

stICKLINE(“macd.MacD”>REF(“maCD.MACD”,1) AND “MACD.MACD”>0,”MACD.MACD”,0,0,-1),COLORLIRED;
STICKLINE(“MACD.MACD”>REF(“MACD.MACD”,1) AND “MACD.MACD”<0,"MACD.MACD",0,0,-1),COLORLIGRAY;
STICKLINE(“MACD.MACD”0,”MACD.MACD”,0,0,-1),COLORLICYAN;
STICKLINE(“MACD.MACD”<REF("MACD.MACD",1) AND "MACD.MACD"<0,"MACD.MACD",0,0,-1),COLORLIGREEN;
抄底:Abs((crOSS(“MACD.DIF”,”MACD.DEA”) && “MACD.DEA”<=-0.07)*"MACD.DIF")*1.28,COLORLIMAGENTA,LINETHICK2,STICK;
QA:”MACD.DIF”,COLORWHITE,LINETHICK2;
QB:”MACD.DEA”,COLORCYAN;
上涨:IF(QA>QB,QA,DRAWNULL),COLORRED,LINETHICK2;
下跌:IF(QA<QB,QA,DRAWNULL),COLORLIGREEN,LINETHICK2;
NOTEXTWB:IF(QB<QA,QB,DRAWNULL),COLORMAGENTA,LINETHICK1;
DRAWTEXT(ABS(抄底)>0,抄底*0.97,’ 抄底’),COLORYELLOW;
DRAWICON(ABS(抄底)>0,-0.08,11);
DRAWICON(CROSS(QA,QB) AND QA<0.6,QB*0.98,1);
DRAWICON(CROSS(QB,QA) AND QB>0.5,QB*1.02,2);
NOTEXTAAA:0,DOTLINE,COLORGRAY;
KKK:=”MACD.MACD”>REF(“MACD.MACD”,1) AND “MACD.MACD”<0 AND REF("MACD.MACD",1)<REF("MACD.MACD",2);
激进份子冲:KKK,COLORMAGENTA,NODRAW;
STICKLINE(KKK,0,”MACD.MACD”,0.2,0),COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信2017抄底逃顶指标公式 https://www.g3xs.com/13923.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视