【股池网公式】:通达信拉升放量主图指标公式

2017-11-01 0 733

【股池网公式】:通达信拉升放量主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1:=ma(C,13);A2:=MA(C,77);A3:=MA(C,99);
B1:=MA(C,13);B2:=MA(C,77);B3:=MA(C,99);
C1:=MA(C,13);C2:=MA(C,77);C3:=MA(C,99);
D1:=MA(C,13);D2:=MA(C,77);D3:=MA(C,99);
E1:=MA(C,5);E2:=MA(C,10);E3:=MA(C,20);
MA1:IF(PERIOD=2,A1,IF(PERIOD=3,B1,IF(PERIOD=4,C1,IF(PERIOD=5,D1,E1))));
MA2:IF(PERIOD=2,A2,IF(PERIOD=3,B2,IF(PERIOD=4,C2,IF(PERIOD=5,D2,E2))));
MA3:IF(PERIOD=2,A3,IF(PERIOD=3,B3,IF(PERIOD=4,C3,IF(PERIOD=5,D3,E3))));
MA4:MA(C,60), COLOR0088FF;
拉升放量:=vol>=REF(MA(VOL,5),1)*2 AND C/REF(C,1)>1.03,LINETHICK0,COLORGREEN;
stICKLINE(拉升放量,OPEN,CLOSE,8,0),COLORYELLOW;
高量柱:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01,COLORYELLOW, LINETHICK0;
K1:=SUMBARS(高量柱,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORFF00FF;
STICKLINE(高量柱,OPEN,CLOSE,8,0),COLORYELLOW;
A:=IF(HHV(V,20)=V,H,0);
PL:=BArslAST(A);
J:=”kdj.J”;
AA:=crOSS(J,0);
SEL1:=FILTER(REF(J,1)>75 AND J<REF(J,1),3);
B:=SEL1;
STICKLINE(A,C,O,8,0),COLORMAGENTA;
STICKLINE(B,OPEN,CLOSE,6,0),COLORBLUE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池网公式】:通达信拉升放量主图指标公式 https://www.g3xs.com/13921.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视