【超好用公式】:通达信金K线第三代主图指标公式

2017-11-01 0 218

【超好用公式】:通达信金K线第三代主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=Ema(EMA(EMA(C,5),8),13);
VAR2:=((VAR1-REF(VAR1,1))/REF(VAR1,1))*618;
VAR3:=MA(VAR2,8);
VAR4:=VAR2-VAR3;
VAR5:=SMA(VAR4,3,1);
短:WMA(expma(((3*C)+(2*O)+H+L)/7,3),3),COLORFFFFFF;
道:IF(1,SMA(短,8,1),DRAWNULL),COLORCC99AA,LINETHICK2;
IF(VAR2>=VAR3,道,DRAWNULL),COLOR6600CC,LINETHICK2;
VARC:=BArslAst(VAR4>=REF(VAR4,1));
VARD:=BARSLAST(VAR4<=REF(VAR4,1));
STICKLINE(VARC=0,H,L,0,0),COLOR0000FF;
STICKLINE(VARC=0,C,O,-1,0),COLOR001235;
STICKLINE(VARC=0,CLOSE,O,2.73,0),COLOR002266;
STICKLINE(VARC=0,C,O,2.28,0),COLOR003378;
STICKLINE(VARC=0,C,O,1.83,0),COLOR004499;
STICKLINE(VARC=0,C,O,1.38,0),COLOR0055AA;
STICKLINE(VARC=0,C,O,1.03,0),COLOR0066BC;
STICKLINE(VARC=0,C,O,0.68,0),COLOR0077CD;
STICKLINE(VARC=0,C,O,0.38,0),COLOR0088EE;
STICKLINE(VARC=0,C,O,0.13,0),COLOR0099FF;
STICKLINE(VARD=0,H,L,0,0),COLORFFCC00;
STICKLINE(VARD=0,C,O,-1,0),COLOR683501;
STICKLINE(VARD=0,C,O,2.73,0),COLOR996700;
STICKLINE(VARD=0,C,O,2.28,0),COLORAA7800;
STICKLINE(VARD=0,C,O,1.83,0),COLORBB9900;
STICKLINE(VARD=0,C,O,1.38,0),COLORCCAA00;
STICKLINE(VARD=0,C,O,1.03,0),COLORDDBB00;
STICKLINE(VARD=0,C,O,0.68,0),COLOREECC00;
STICKLINE(VARD=0,C,O,0.38,0),COLOREFDD00;
STICKLINE(VARD=0,C,O,0.13,0),COLORFFEE00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超好用公式】:通达信金K线第三代主图指标公式 https://www.g3xs.com/13920.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视