【高手提供优秀公式】:通达信七彩均线买卖主图指标公式

2017-11-03 0 577

【高手提供优秀公式】:通达信七彩均线买卖主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A3 :(Ema(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15))/3,COLORRED;
A4 :(EMA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/3,COLOR00FF00;
A5 :(EMA(CLOSE,40)+MA(CLOSE,50)+MA(CLOSE,60))/3,COLORBLUE;
A6 :(EMA(CLOSE,80)+MA(CLOSE,85)+MA(CLOSE,90))/3,COLORFF9900;
A7 :(EMA(CLOSE,120)+MA(CLOSE,130)+MA(CLOSE,150))/3,COLOR0000FF;
A8 :(EMA(CLOSE,160)+MA(CLOSE,170)+MA(CLOSE,180))/3,COLORBLUE;
A9 :(EMA(CLOSE,200)+MA(CLOSE,225)+MA(CLOSE,250))/3,COLOR00FF00;
V1:EMA(CLOSE,5),COLORBLUE;
V2:EMA((EMA(CLOSE,29))*(1.01),10),COLORFF00FF;
DRAWICON(crOSS(V1,V2),V2,1),COLOR00FF00;
DRAWTEXT(CROSS(V1,V2),L,’买入’);
V3:EMA(CLOSE,10),COLORFFFFFF;
V4:EMA((EMA(CLOSE,60))*(0.99),10),COLORFFFF00;
DRAWICON(CROSS(V3,V4),V2,1),COLOR0000FF;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(Abs(CLOSE-REF(C,1)),15,1)*100;
DRAWTEXT(CROSS(82,VARR1),HIGH,’卖出’);
DRAWICON(CROSS(82,VARR1),HIGH,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手提供优秀公式】:通达信七彩均线买卖主图指标公式 https://www.g3xs.com/13913.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视