【本月分享优秀公式】:通达信天涯锁喉剑主图指标公式

2017-11-03 0 681

【本月分享优秀公式】:通达信天涯锁喉剑主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Z1:=stRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
大盘涨家数:INDEXADV,NODRAW,COLORRED;
大盘跌家数:INDEXDEC,NODRAW,COLORGREEN;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/0;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/0;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买入'),COLORRED;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=crOSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,’爆点’);
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00ddfF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;
V5:=Ema(CLOSE,1);主线:=EMA(V5,5) ;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1);
稳健:=EMA(HHV(急进,17),2);
主升浪:EMA(HHV(稳健,17),3),LINETHICK1,COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本月分享优秀公式】:通达信天涯锁喉剑主图指标公式 https://www.g3xs.com/13912.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视