【好用的公式】:通达信短线行情及选股指标公式

2017-11-06 0 585

【好用的公式】:通达信短线行情及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

SYXTJ:=(H-maX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
DXHQ:=FILTER(EXIst(crOSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF(“kdj.J#DAY”,1)<25 AND "kdJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)REF(“KDJ.J#DAY”,1),5) AND SYXTJ;
XG:=DXHQ;
FFA:=1090;
N:=IF(XG,1/FFA*300,DRAWNULL);
B:=1;
NOTEXT1:120*N+B,COLORBLacK;
STICKLINE(XG,40*N+B,20*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,50*N+B,49*N+B,1.7,0),COLORA8A8A8;
STICKLINE(XG,49*N+B,48*N+B,1.9,0),COLORA8A8A8;
STICKLINE(XG,48*N+B,47*N+B,2.1,0),COLORA8A8A8;
STICKLINE(XG,47*N+B,46*N+B,2.3,0),COLORA8A8A8;
STICKLINE(XG,46*N+B,45*N+B,2.5,0),COLORA8A8A8;
STICKLINE(XG,45*N+B,44*N+B,2.7,0),COLORA8A8A8;
STICKLINE(XG,44*N+B,43*N+B,2.9,0),COLORA8A8A8;
STICKLINE(XG,43*N+B,42*N+B,3.1,0),COLORA8A8A8;
STICKLINE(XG,42*N+B,41*N+B,3.3,0),COLORA8A8A8;
STICKLINE(XG,41*N+B,40*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,101*N+B,96*N+B,0.1,0),COLORWHITE;
STICKLINE(XG,96*N+B,92*N+B,0.3,0),COLORWHITE;
STICKLINE(XG,92*N+B,88*N+B,0.6,0),COLORWHITE;
STICKLINE(XG,88*N+B,84*N+B,0.9,0),COLORWHITE;
STICKLINE(XG,84*N+B,80*N+B,1.2,0),COLORWHITE;
STICKLINE(XG,80*N+B,50*N+B,1.4,0),COLORWHITE;
STICKLINE(XG,74*N+B,70*N+B,0.6,0),COLORRED;
STICKLINE(XG,65*N+B,64*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,51*N+B,49*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,49*N+B,25*N+B,1.5,0),COLORWHITE;
STICKLINE(XG,25*N+B,20*N+B,1.3,0),COLORRED;
STICKLINE(XG,20*N+B,13*N+B,1,0),COLORRED;
STICKLINE(XG,13*N+B,7*N+B,0.7,0),COLORRED;
STICKLINE(XG,7*N+B,1*N+B,0.3,0),COLORRED;
STICKLINE(XG,1*N+B,-7*N+B,0.1,0),COLORRED;
STICKLINE(XG,24.8*N+B,21.8*N+B,1,0),COLORYELLOW;
STICKLINE(XG,21.8*N+B,18.8*N+B,0.5,0),COLORYELLOW;
STICKLINE(XG,18.8*N+B,15.8*N+B,0.1,0),COLORYELLOW;
STICKLINE(XG,60*N+B,55*N+B,0.5,0),COLORRED;
AA1:=STRCAT(CON2STR(YEAR,0),’年’);
AA2:=STRCAT(CON2STR(MONTH,0),’月’);
AA3:=STRCAT(CON2STR(DAY,0),’日’);
AA4:=STRCAT(‘ 星期’,IF(WEEKDAY=1,’一’,IF(WEEKDAY=2,’二’,IF(WEEKDAY=3,’三’,IF(WEEKDAY=4,’四’,IF(WEEKDAY=5,’五’,”))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),AA3),AA4);
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,AA),COLORYELLOW;

{
选股公式:

SYXTJ:=(H-MAX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
FILTER(EXIST(CROSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF(“KDJ.J#DAY”,1)<25 AND "KDJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)REF(“KDJ.J#DAY”,1),5) AND SYXTJ;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用的公式】:通达信短线行情及选股指标公式 https://www.g3xs.com/13908.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视