【新指标公式】:通达信震撼短线抄底逃顶信号指标公式

2017-11-07 0 773

【新指标公式】:通达信震撼短线抄底逃顶信号指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=Sma(K,3,1);
J:=3*K-2*D;
stICKLINE(REF(J,7)1,10,0,10,0),COLOR00FF00;
VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
N:=13;M:=5;
VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5:=crOSS(VAR4,10) AND VAR3<N;
抄底:IF(VAR5,90,1),COLORRED;
DRAWICON(VAR5,65,1);
DRAWTEXT(VAR5,30,’抄底’),COLORYELLOW;
备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
DRAWICON(CROSS(10,VAR4),45,1);
DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,’$备钱’),COLORWHITE;
危机线: 80,COLORRED,POINTDOT,LINETHICK2;
中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;
安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,M);
VAR8:=HHV(HIGH,M);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
战术线: VAR9,COLORYELLOW,LINETHICK2;
战略线: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;
VARB:=SUM(IF(CLOSE>REF(CLOSE,7),vol,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);
VARC:=SUMBARS(VOL,CAPITAL);
VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);
VARE:=IF(VARB>LLV(VARB,VARC),1,-1);
VARF:=VARD*VARE;
VAR10:=IF(VARF=-1,1,0);
关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
A4:=EMA(CLOSE,40);
A5:=EMA(CLOSE,60);
I:=MA(BArslAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶:=IF(I,0,1),COLORGREEN;
DRAWICON(短线逃顶,90,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新指标公式】:通达信震撼短线抄底逃顶信号指标公式 https://www.g3xs.com/13903.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视