【新指标公式】:通达信夺权麒麟主图指标公式

2017-11-10 0 881

【新指标公式】:通达信夺权麒麟主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N1:=3;
M1:=ma(C,5);
M2:MA(C,20),COLORGREEN;
均线变异:IF(M1>M2,M2,M1),COLOR0000FF;
VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR6:=VAR3-VAR1;
Z:=MA(VAR6,N1);
stICKLINE(Z>=0 {AND ZZ=2},O,C,2,0),COLORRED;
STICKLINE(Z>=0 {AND ZZ=2},H,MAX(O,C),0,1),COLORRED;
STICKLINE(Z>=0 {AND ZZ=2},MIN(O,C),L,0,1),COLORRED;
STICKLINE(Z<0 {AND ZZ=1},O,C,2,1),COLORCYAN;
STICKLINE(Z<0 {AND ZZ=1},H,MAX(O,C),0,1),COLORCYAN;
STICKLINE(Z<0 {AND ZZ=1},MIN(O,C),L,0,1),COLORCYAN;
STICKLINE(Z>=0 AND M2>C,O,C,2,0),COLORBLUE;
STICKLINE(Z>=0 AND M2>C,H,MAX(O,C),0,1),COLORBLUE;
STICKLINE(Z>=0 AND M2>C,MIN(O,C),L,0,1),COLORBLUE;
STICKLINE(Z<0 AND M2<C,O,C,2,1),COLORYELLOW;
STICKLINE(Z<0 AND M2<C,H,MAX(O,C),0,1),COLORYELLOW;
STICKLINE(Z<0 AND M2<C,MIN(O,C),L,0,1),COLORYELLOW;
WW:=(MA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16)+MA(CLOSE,32))/4;
DRAWICON(crOSS(CLOSE,WW),LOW-0.002,1);
DRAWICON(CROSS(WW,CLOSE),HIGH+0.006,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新指标公式】:通达信夺权麒麟主图指标公式 https://www.g3xs.com/13888.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视