【简单明了公式】:通达信成交量变色线指标公式

2017-11-10 0 604

【简单明了公式】:通达信成交量变色线指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

X_1:=IF(PERIOD=5,240,IF(PERIOD=4,60,IF(PERIOD=3,30,IF(PERIOD=2,15,IF(PERIOD=1,5,DRAWNULL)))));
X_2:=IF(ISLAstBAR,vol*X_1/MOD(FROMOPEN,X_1),DRAWNULL);
STICKLINE(ISLASTBAR,X_2,0,(-1),(-1)),COLORDDDDDD;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,(-2),1),COLOR3030FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,(-2),0),COLORFFFF40;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,(-2),1),COLORWHITE;
V5:ma(VOL,5),COLORGRAY;
PM:MA(VOL,5),COLORGRAY;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORGRAY,LINETHICK0;
IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
V10:MA(VOL,10),COLORYELLOW;
PM1:MA(VOL,10),COLORYELLOW;
IF(PM1<REF(PM1,1),PM1,DRAWNULL),COLORYELLOW,LINETHICK0;
IF(PM1>=REF(PM1,1),PM1,DRAWNULL),COLORRED,LINETHICK2;
IF(PM1=REF(PM1,1),PM1,DRAWNULL),COLORRED,LINETHICK2;
V60:MA(VOL,60),COLORRED,LINETHICK2;
PM2:MA(VOL,60),COLORRED;
IF(PM2<REF(PM2,1),PM2,DRAWNULL),COLORRED,LINETHICK0;
IF(PM2>=REF(PM,1),PM2,DRAWNULL),COLORGREEN,LINETHICK2;
IF(PM2=REF(PM2,1),PM2,DRAWNULL),COLORGREEN,LINETHICK2;
量是肯定:VOL/V60;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信成交量变色线指标公式 https://www.g3xs.com/13885.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视