【易用公式】:通达信私募AI主图指标公式

2017-11-14 0 377

【易用公式】:通达信私募AI主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=(C+H+O+L)/4;
卖出:xma(VAR1,20)*(1+80/1000),COLORYELLOW,LINETHICK2;
买入:Xma(VAR1,32)*(1-100/1000),COLORRED,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
stICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORYELLOW;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORYELLOW;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORYELLOW;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORRED;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORRED;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORRED;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORRED;
DRAWTEXT(crOSS(LOW,买入),LOW*0.95,’B’),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,’S’),COLORYELLOW;
EXP1:expma(CLOSE,10);
EXP2:EXPMA(CLOSE,60);
ZT:=C/REF(C,1)>1.097;
DRAWTEXT(ZT,L*0.98,’涨停’),COLOR00FF00;
DRAWICON(ZT,L*0.99,1);
STICKLINE(ZT,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(ZT,H,L,0,0),COLORRED;
XH:=FILTER(ZT,13);
BH:=BArslAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
阳涨幅:=4;
阳倍量:=2;
单阳:=C>O*(1+阳涨幅/100) AND vol>REF(VOL,1)*阳倍量 AND C/REF(C,1)<1.097;
DRAWTEXT(单阳,L*0.98,’大阳’),COLORFF00FF;
STICKLINE(单阳,O,C,1.5,0),COLORFF00FF;
生命线:=MA(C,60);
牛熊线:=MA(C,120);
V1:=(C+H+L)/3;
MA3:=MA(V1,2);
MA5:=MA(V1,5);
DRAWBAND(MA2,RGB(200,50,55),MA5,RGB(0,100,50));

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信私募AI主图指标公式 https://www.g3xs.com/13878.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视