【超好用公式】:通达信五分钟看盘主图指标公式

2017-11-15 0 878

【超好用公式】:通达信五分钟看盘主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

T1:=IF(PERIOD=1,BArslAst(TIME2=095000),DRAWNULL);
T2:=IF(PERIOD=1,BARSLAST(TIME2=094500),DRAWNULL);
T3:=IF(PERIOD=1,BARSLAST(TIME2=100000),DRAWNULL);
C2:=REF(C,T2);
C3:=REF(C,T3);
ZF:=(C3-C2)/C2*100;
XF:=REFX(ZF,2);
HH:=HHV(H,3);
LL:=LLV(L,3);
XH:=REFX(HH,2);
XL:=REFX(LL,2);
XC:=REFX(C,2);
DRAWLINE(T1=0 AND OREF(O,T1),HH,0),DOTLINE,COLORmaGENTA;
DRAWLINE(T1=0 AND O>XC,XH,T3=0 AND C<REF(O,T1),HH,0),DOTLINE,COLORGREEN;
DRAWLINE(T1=0 AND O=XC,XH,T3=0 AND C=REF(O,T1),HH,0),DOTLINE,COLORWHITE;
DRAWLINE(T1=0 AND OREF(O,T1),LL,0),DOTLINE,COLORMAGENTA;
DRAWLINE(T1=0 AND O>XC,XL,T3=0 AND C<REF(O,T1),LL,0),DOTLINE,COLORGREEN;
DRAWLINE(T1=0 AND O=XC,XL,T3=0 AND C=REF(O,T1),LL,0),DOTLINE,COLORWHITE;
STICKLINE(T1=0 AND O<XC,XH,XL,0,-1),COLORMAGENTA;
STICKLINE(T3=0 AND C>REF(O,T1),HH,LL,0,-1),COLORMAGENTA;
STICKLINE(T1=0 AND O>XC,XH,XL,0,-1),COLORGREEN;
STICKLINE(T3=0 AND C<REF(O,T1),HH,LL,0,-1),COLORGREEN;
STICKLINE(T1=0 AND O=XC,XH,XL,0,-1),COLORWHITE;
STICKLINE(T3=0 AND C=REF(O,T1),HH,LL,0,-1),COLORWHITE;
DRAWTEXT(T1=0,XH*1.005,VARCAT(VARCAT(‘三K涨跌幅:’,VAR2STR(XF,2)),’%’)),COLORWHITE;
DRAWTEXT_FIX(1,0.069,0.896,0,’1、研判条件:运用5分钟k线图。’),COLORYELLOW;
DRAWTEXT_FIX(1,0.069,0.931,0,’2、准确特性:预测大势高达90%,预测个股达80%左右。’),COLORLIBLUE;
DRAWTEXT_FIX(1,0.069,0.976,0,’3、基本原理:开盘半小时多空双方的较量,基本决定和影响全天多空双方的价位观点,从而决定一天的走势。’),COLORLIGREEN;
压:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW,DOTLINE;
DRAWTEXT(1 AND ISLASTBAR, LLV(压,1),’ 压’),COLORCYAN;
A2:=REF(L,5)=LLV(L,2*5+1);
B2:=FILTER(A2,5);
C22:=BacKSET(B2,5+1);
D2:=FILTER(C22,5);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
支:DRAWLINE(D2,L,F2,L,1),COLORLIBLUE,DOTLINE;
DRAWTEXT(1 AND ISLASTBAR, LLV(支,1),’ 支’),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=2,REF(L,1)*0.968,H#MONTH,0,-1),COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超好用公式】:通达信五分钟看盘主图指标公式 https://www.g3xs.com/13872.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视