【稳定公式】:通达信股价四季彩图指标公式

2017-11-16 0 1,014

【稳定公式】:通达信股价四季彩图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:如果你的股处在春天格,那么最好持股待涨;你的股处在夏天格低位,持股待涨,准备暴发,如果在高位,注意风险;你的股处在秋天格,那么就要减仓或清仓,随时可能暴跌;你的股处在冬天格,高位要减仓,低位要加仓,因为春天已经不远了。};

主线:=Ema(EMA(C,1),5);
本线:=EMA(HHV(主线,5),1);
AAA:=EMA(HHV(本线,21),1);
BBB:=EMA(HHV(AAA,21),2);
CCC:=EMA(HHV(BBB,21),3);
DDD:=EMA(HHV(CCC,21),4);
EEE:=EMA(HHV(DDD,21),5);
MMM:=EMA(HHV(EEE,21),6);
XGG:=主线/MMM*100-100;
春:=XGG=REF(XGG,1);
夏:=XGG>0 AND XGG>REF(XGG,1);
秋:=XGG>0 AND XGG<REF(XGG,1);
冬:=XGG<0 AND XGG<REF(XGG,1);
福:=(XGG-REF(XGG,1))/100;
DRAwrECTREL(200,500,500,999,RGB(255,0,255));
DRAWRECTREL(200,1,500,500,90);
DRAWRECTREL(500,1,800,500,RGB(218,165,32));
DRAWRECTREL(500,500,800,999,RGB(50,205,50));
DRAWTEXT_FIX(1,0.30,0.75,1,’春……..种’)COLORWHITE;
DRAWTEXT_FIX(1,0.30,0.25,1,’夏……..熟’)COLORWHITE;
DRAWTEXT_FIX(1,0.75,0.25,1,’秋……..收’)COLORRED;
DRAWTEXT_FIX(1,0.75,0.75,1,’冬……..藏’)COLORRED;
DRAWTEXT_FIX(春=1 AND CURRBARSCOUNT=1,0.48,0.61*(1-5*福),1,’今天’)COLORWHITE;
DRAWTEXT_FIX(春=1 AND CURRBARSCOUNT=2,0.44,0.61*(1-5*福),1,’前1′);
DRAWTEXT_FIX(春=1 AND CURRBARSCOUNT=3,0.40,0.61*(1-5*福),1,’前2′);
DRAWTEXT_FIX(春=1 AND CURRBARSCOUNT=4,0.36,0.61*(1-5*福),1,’前3′);
DRAWTEXT_FIX(春=1 AND CURRBARSCOUNT=5,0.32,0.61*(1-5*福),1,’前4′);
DRAWTEXT_FIX(夏=1 AND CURRBARSCOUNT=1,0.48,0.31*(1-5*福),1,’今天’)COLORWHITE;
DRAWTEXT_FIX(夏=1 AND CURRBARSCOUNT=2,0.44,0.31*(1-5*福),1,’前1′);
DRAWTEXT_FIX(夏=1 AND CURRBARSCOUNT=3,0.40,0.31*(1-5*福),1,’前2′);
DRAWTEXT_FIX(夏=1 AND CURRBARSCOUNT=4,0.36,0.31*(1-5*福),1,’前3′);
DRAWTEXT_FIX(夏=1 AND CURRBARSCOUNT=5,0.32,0.31*(1-5*福),1,’前4′);
DRAWTEXT_FIX(秋=1 AND CURRBARSCOUNT=1,0.53,0.31*(1-5*福),1,’今天’)COLORRED;
DRAWTEXT_FIX(秋=1 AND CURRBARSCOUNT=2,0.57,0.31*(1-5*福),1,’前1′);
DRAWTEXT_FIX(秋=1 AND CURRBARSCOUNT=3,0.61,0.31*(1-5*福),1,’前2′);
DRAWTEXT_FIX(秋=1 AND CURRBARSCOUNT=4,0.69,0.31*(1-5*福),1,’前3′);
DRAWTEXT_FIX(秋=1 AND CURRBARSCOUNT=5,0.73,0.31*(1-5*福),1,’前4′);
DRAWTEXT_FIX(冬=1 AND CURRBARSCOUNT=1,0.53,0.61*(1-5*福),1,’今天’)COLORRED;
DRAWTEXT_FIX(冬=1 AND CURRBARSCOUNT=2,0.57,0.61*(1-5*福),1,’前1′);
DRAWTEXT_FIX(冬=1 AND CURRBARSCOUNT=3,0.61,0.61*(1-5*福),1,’前2′);
DRAWTEXT_FIX(冬=1 AND CURRBARSCOUNT=4,0.69,0.61*(1-5*福),1,’前3′);
DRAWTEXT_FIX(冬=1 AND CURRBARSCOUNT=5,0.73,0.61*(1-5*福),1,’前4′);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.5,0.1,1,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.45,0.1,1,’现价’);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【稳定公式】:通达信股价四季彩图指标公式 https://www.g3xs.com/13867.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视