【易涨公式】:通达信底部黑马参考指标公式

2017-11-29 0 896

【易涨公式】:通达信底部黑马参考指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=9;M1:=3;M2:=3;
VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-ma(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,80,0);
VAR4:=IF(zig(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3),50,0);
stICKLINE(VAR3,80,95,0,0),COLORWHITE;
STICKLINE(VAR3,50,80,3,0),COLOR3366BB;
STICKLINE(VAR3,50,80,2,0),COLOR3399CC;
STICKLINE(VAR3,50,80,1,0),COLOR33CCEE;
STICKLINE(VAR3,50,80,0.1,0),COLOR33FFFF;
STICKLINE(VAR3,20,50,5,0),COLOR3366BB;
STICKLINE(VAR3,20,50,3.3,0),COLOR3399CC;
STICKLINE(VAR3,20,50,1.6,0),COLOR33CCEE;
STICKLINE(VAR3,20,50,0.1,0),COLOR33FFFF;
STICKLINE(VAR3,0,20,7,0),COLOR3366BB;
STICKLINE(VAR3,0,20,5,0),COLOR3399CC;
STICKLINE(VAR3,0,20,3,0),COLOR33CCEE;
STICKLINE(VAR3,0,20,1,0),COLOR33FFFF;
STICKLINE(VAR4,50,65,0,0),COLORWHITE;
STICKLINE(VAR4,30,50,3,0),COLOR000055;
STICKLINE(VAR4,30,50,2,0),COLOR000088;
STICKLINE(VAR4,30,50,1,0),COLOR0000BB;
STICKLINE(VAR4,30,50,0.1,0),COLOR0000EE;
STICKLINE(VAR4,10,30,5,0),COLOR000055;
STICKLINE(VAR4,10,30,3.3,0),COLOR000088;
STICKLINE(VAR4,10,30,1.6,0),COLOR0000BB;
STICKLINE(VAR4,10,30,0.1,0),COLOR0000EE;
STICKLINE(VAR4,0,10,7,0),COLOR000055;
STICKLINE(VAR4,0,10,5,0),COLOR000088;
STICKLINE(VAR4,0,10,3,0),COLOR0000BB;
STICKLINE(VAR4,0,10,1,0),COLOR0000EE;
底部参考:=VAR3,COLORYELLOW,LINETHICK2;
黑马参考:=VAR4,COLORRED,LINETHICK2;
DRAWTEXT(VAR20,87,’底部参考’),COLORYELLOW;
DRAWTEXT(VAR20,57,’黑马参考’),COLORRED;
{kd}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORFFBB00,LINETHICK1;
D:SMA(K,M2,1),COLORFF77FF,LINETHICK1;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信底部黑马参考指标公式 https://www.g3xs.com/13839.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视