【今日公式】:通达信机构持仓变化指标公式

2017-11-29 0 361

【今日公式】:通达信机构持仓变化指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAwrECTREL(0,0,998,998,RGB(0,0,10));
DRAWRECTREL(98,0,948,998,RGB(0,0,10));
DRAWRECTREL(148,0,798,998,RGB(0,0,10));
DRAWRECTREL(198,0,748,998,RGB(0,0,10));
DRAWRECTREL(248,0,698,998,RGB(0,0,10));
DRAWRECTREL(248,0,648,998,RGB(0,0,10));
DRAWRECTREL(248,0,598,998,RGB(0,0,10));
DRAWRECTREL(298,0,548,998,RGB(0,0,10));
DRAWRECTREL(348,0,498,998,RGB(0,0,10));
DRAWRECTREL(398,0,448,998,RGB(0,0,10));
DRAWRECTREL(448,0,498,998,RGB(0,0,10));
DRAWRECTREL(0,200,998,200,RGB(255,255,0));
DRAWRECTREL(0,400,998,400,RGB(255,255,0));
DRAWRECTREL(0,600,998,600,RGB(255,255,0));
DRAWRECTREL(0,800,998,800,RGB(255,255,0));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.27,0,’201709′),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.46,0,’201706′),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.65,0,’201603′),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.84,0,’201612′),COLORGREEN;
{DRAWGBK(C>0, RGB(0,0,10),RGB(0,0,10),0,”,0)};
SH:=FINANCE(1)/10000,NODRAW;
SH102:=SIGNALS_USER(102,1),COLORmaGENTA,NODRAW;
SH103:=SIGNALS_USER(103,1),COLORMAGENTA,NODRAW;
SH112:=SIGNALS_USER(112,1);
SH113:=SIGNALS_USER(113,1);
SH122:=SIGNALS_USER(122,1);
SH123:=SIGNALS_USER(123,1);{十大股东持股数量}
SH132:=SIGNALS_USER(132,1);
SH133:=SIGNALS_USER(133,1);{机构持仓持股数量}
SH142:=SIGNALS_USER(142,1);
SH143:=SIGNALS_USER(143,1);
SH152:=SIGNALS_USER(152,1);
SH153:=SIGNALS_USER(153,1);
SH162:=SIGNALS_USER(162,1);
SH163:=SIGNALS_USER(163,1);{前十大流通股东持股数量}
SH172:=SIGNALS_USER(172,1);
SH173:=SIGNALS_USER(173,1);{十大股东持股数量}
SH182:=SIGNALS_USER(182,1);
SH183:=SIGNALS_USER(183,1);{机构持仓持股数量}
SH192:=SIGNALS_USER(192,1);
SH193:=SIGNALS_USER(193,1);{十大股东持股数量}
CURR:=CURRBARSCOUNT;
AAA1:=REF(C,BArslAst(DATE=1170929));
AAA2:=REF(C,BARSLAST(DATE=1170630));
AAA3:=REF(C,BARSLAST(DATE=1170331));
AAA4:=REF(C,BARSLAST(DATE=1161230));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.100,0.03,0,’机构总量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.100,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(246,2017,0930),0)),’ ‘)),COLORFFFF00;{营业收入}
DRAWTEXT_FIX(1,0.100,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(246,2017,0630),0)),’ ‘)),COLORYELLOW;{营业收入增长率}
DRAWTEXT_FIX(1,0.100,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(246,2017,0331),0)),”)),COLORYELLOW;{净利润增长率}
DRAWTEXT_FIX(1,0.100,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(246,2016,1231),0)),”)),COLORYELLOW;{净利润增长率}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.150,0.03,0,’持股总量(股)’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.150,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(247,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.150,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(247,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.150,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(247,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.150,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(247,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.200,0.03,0,’QFII持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.200,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(249,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.200,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(249,2017,0630)*AAA2/100000000,2)),’ ‘)),COLORYELLOW;
DRAWTEXT_FIX(1,0.200,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(249,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.200,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(249,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.250,0.03,0,’券商机构数’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.250,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(250,2017,0930),0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.250,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(250,2017,0630),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.250,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(250,2017,0331),0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.250,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(250,2016,1231),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.300,0.03,0,’券商持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.300,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(251,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.300,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(251,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.300,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(251,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.300,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(251,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.350,0.03,0,’保险持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.350,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0930)/10000,0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.350,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0630)/10000,0)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.350,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0331)/10000,0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.350,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2016,1231)/10000,0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.400,0.03,0,’保险持股金额’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.400,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.400,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.400,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.400,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(253,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.450,0.03,0,’基金机构数’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.450,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(254,2017,0930),0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.450,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(254,2017,0630),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.450,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(254,2017,0331),0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.450,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(254,2016,1231),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.500,0.03,0,’基金持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.500,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0930)/10000,0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.500,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0630)/10000,0)),’ ‘)),COLORYELLOW;
DRAWTEXT_FIX(1,0.500,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0331)/10000,0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.500,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2016,1231)/10000,0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.550,0.03,0,’基金持股金额’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.550,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORRED;
DRAWTEXT_FIX(1,0.550,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0630)*AAA2/100000000,2)),”)),COLORRED;
DRAWTEXT_FIX(1,0.550,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2017,0331)*AAA3/100000000,2)),”)),COLORRED;
DRAWTEXT_FIX(1,0.550,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(255,2016,1231)*AAA4/100000000,2)),”)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.600,0.03,0,’社保持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.600,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0930)/10000,0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.600,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0630)/10000,0)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.600,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0331)/10000,0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.600,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2016,1231)/10000,0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.650,0.03,0,’社保持股金额’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.650,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.650,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.650,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.650,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(257,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.700,0.03,0,’私募机构数’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.700,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(258,2013,1231),0)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.700,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(258,2013,1231),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.700,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(258,2013,1231),0)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.700,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(258,2013,1231),0)),”)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.750,0.03,0,’私募持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.750,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(259,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.750,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(259,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.750,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(259,2013,1231)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.750,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(259,2013,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.800,0.03,0,’财务公司机构数’),COLORYELLOW;}
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.800,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(260,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;}
{DRAWTEXT_FIX(1,0.800,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(260,2013,1231),0)),’%’)),COLORYELLOW;}
{DRAWTEXT_FIX(1,0.800,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(260,2013,1231)/100000000,2)),”)),COLORFFFF00;}
{DRAWTEXT_FIX(1,0.800,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(260,2013,1231),0)),”)),COLORYELLOW;}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.850,0.03,0,’财务公司持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.850,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(261,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.850,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(261,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.850,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(261,2013,1231)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.850,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(261,2013,1231)*AAA4/100000000,2)),”)),COLORYELLOW;
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.900,0.03,0,’年金机构数’),COLORYELLOW;}
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.900,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(262,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;}
{DRAWTEXT_FIX(1,0.900,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(262,2013,1231),0)),”)),COLORYELLOW;}
{DRAWTEXT_FIX(1,0.900,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(262,2013,1231)/100000000,2)),”)),COLORFFFF00;}
{DRAWTEXT_FIX(1,0.900,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(262,2013,1231),0)),”)),COLORYELLOW;}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.950,0.03,0,’年金持股量’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.950,0.27,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(263,2017,0930)*AAA1/100000000,2)),’ ‘)),COLORFFFF00;
DRAWTEXT_FIX(1,0.950,0.46,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(263,2017,0630)*AAA2/100000000,2)),”)),COLORYELLOW;
DRAWTEXT_FIX(1,0.950,0.65,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(263,2017,0331)*AAA3/100000000,2)),”)),COLORFFFF00;
DRAWTEXT_FIX(1,0.950,0.84,0,STRCAT(STRCAT(‘ ‘,CON2STR(FINONE(263,2016,1231)*AAA4/100000000,2)),”)),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【今日公式】:通达信机构持仓变化指标公式 https://www.g3xs.com/13835.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视