【稳定公式】:通达信仿七星级主图指标公式

2017-12-01 0 564

【稳定公式】:通达信仿七星级主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=60;
X:=(2*C+H+L+O/2)/4.5;
X2:=(1.97*C+H+L+O/2)/4.5;
多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLORGREEN;
B1:=Ema(C,3);
B2:=SMA(SMA(B1,2,1),2,1);
SMA2:=EMA(B2,3);
停损下限:IF(LLV(EMA(B2,8),3)<B2,LLV(EMA(B2,8),3),B2),COLORRED,NODRAW;
IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4,NODRAW;
IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4,NODRAW;
SNAKEA:HHV(EMA(B2,1),1),COLORYELLOW;
HHV(EMA(B2,1),N),COLORYELLOW;
LLV(EMA(B2,1),N),COLORYELLOW;
多空线2:(20*X2+19*REF(X2,1)+18*REF(X2,2)+17*REF(X2,3)+16*REF(X2,4)+15*REF(X2,5)+14*REF(X2,6)
+13*REF(X2,7)+12*REF(X2,8)+11*REF(X2,9)+10*REF(X2,10)+9*REF(X2,11)+8*REF(X2,12)
+7*REF(X2,13)+6*REF(X2,14)+5*REF(X2,15)+4*REF(X2,16)+3*REF(X2,17)+2*REF(X2,18)+
REF(X2,20))/210,COLORGREEN;
IF(B2>SMA2,多空线,DRAWNULL),COLORRED,LINETHICK3;
IF(B2>SMA2,多空线2,DRAWNULL),COLORRED,LINETHICK3;
中期线:EMA(C,60),COLORGREEN,LINETHICK7;
IF(中期线>=REF(中期线,1),中期线,DRAWNULL),COLORLIMAGENTA,LINETHICK7;
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,193,193),BBB,RGB(34,139,34));
DD:=多空线<REF(多空线,1);
IF(DD,多空线,DRAWNULL),COLORGREEN;
A:=(EMA(C,3)>多空线);
IF(A,(多空线+多空线2)/2,DRAWNULL),COLORMAGENTA,POINTDOT,LINETHICK9;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【稳定公式】:通达信仿七星级主图指标公式 https://www.g3xs.com/13828.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视