【易涨公式】:通达信布林线的新玩法指标公式

2017-12-01 0 745

【易涨公式】:通达信布林线的新玩法指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

加布林:=0;
M1:=13;
MID:Ema(CLOSE,M1),LINETHICK2;
一加:加布林*(MID + 1.91*stD(CLOSE,M1)),DOTLINE;
二加:加布林*(MID + 0.995*STD(CLOSE,M1)),DOTLINE;
一减:加布林*(MID – 1.91*STD(CLOSE,M1)),DOTLINE;
二减:加布林*(MID – 0.995*STD(CLOSE,M1)),DOTLINE;
IF(CURRBARSCOUNT<=10,CONST(MID + 1.91*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;
IF(CURRBARSCOUNT<=10,CONST(MID + 0.995*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;
IF(CURRBARSCOUNT<=10,CONST(MID – 1.91*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;
IF(CURRBARSCOUNT<=10,CONST(MID – 0.995*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;
DRAWTEXT(crOSS(C,一减),L,’仓’)COLORYELLOW;
DRAWTEXT(CROSS(C,二减),L,’加一’)COLORYELLOW;
DRAWTEXT(CROSS(C,MID),L,’加二’)COLORYELLOW;
DRAWTEXT(CROSS(C,二加),L,’加三’)COLORYELLOW;
DRAWTEXT(CROSS(C,一加),L,’注意’)COLORYELLOW;
DRAWTEXT(CROSS(一加,C),H,’减一’)COLORYELLOW;
DRAWTEXT(CROSS(二加,C),H,’减二’)COLORYELLOW;
DRAWTEXT(CROSS(MID,C),H,’减三’)COLORYELLOW;
DRAWTEXT(CROSS(二减,C),H,’清仓’)COLORYELLOW;
MA8:=MA(C,8);
EMA8:=EMA(C,8),LINETHICK2;
MA13:MA(C,13),NODRAW;
MA34:MA(C,34)COLORLIBLUE;
MA89:MA(C,89);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信布林线的新玩法指标公式 https://www.g3xs.com/13826.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视