【新指标公式】:通达信优化的MACD主图指标公式

2017-12-01 0 694

【新指标公式】:通达信优化的MACD主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M1:=60;
M2:=89;
M3:=120;
EXP1:Ema(CLOSE,M1),POINTDOT,COLORYELLOW,LINETHICK3;
EXP2:EMA(CLOSE,M2),COLORRED,LINETHICK2;
EXP3:EMA(CLOSE,M3),POINTDOT,COLORFFCC00,LINETHICK3;
IF(EXP2>=REF(EXP2,1),EXP2,DRAWNULL),COLORRED,LINETHICK1;
IF(EXP2<=REF(EXP2,1),EXP2,DRAWNULL),COLORBLUE,LINETHICK2;
B1:=EMA(C,3);
B2:=EMA(C,26);
B3:=B1-B2;
WDIF:EMA(EMA(EMA(C,3),3),3)+B3,LINETHICK2,COLORF00FF0;
WDEA:EMA(WDIF,9),COLORGREEN,LINETHICK1;
MA18:=MA(CLOSE,18);
mtm:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(Abs(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND crOSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,’买’),COLORYELLOW;
DRAWICON(CROSS(WDIF,WDEA),WDEA,17);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H5:=高1-(高1-低1)*0.809;
H6:=高1-(高1-低1)*0.886;
H7:=高1-(高1-低1)*0.946;
顶:REFDATE(高1,DATE),COLORFFCC00;
五0.191:REFDATE(H5,DATE),COLOR0099FF,DOTLINE;
六0.886:REFDATE(H6,DATE),COLORRED,DOTLINE;
七0.946:REFDATE(H7,DATE),COLORFFCC00,DOTLINE;
低:REFDATE(低1,DATE),COLORBLUE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新指标公式】:通达信优化的MACD主图指标公式 https://www.g3xs.com/13825.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视